Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

SVERWEIS funktioniert nicht vollständig

SVERWEIS funktioniert nicht vollständig
25.11.2019 09:17:39
Jens
Liebe Exelfreunde,
ich habe folgende Formel:
=WENNFEHLER(SVERWEISE($B1;'[Stundensalden2020.xlsx]Soll-Werte'!$A$14:$W$100;SPALTE(B1);0); SVERWEIS($B2;'[Stundensalden2020.xlsx]Soll-Werte'!$A$6:$W$11;SPALTE(B1);0))
Die Formel soll folgendes bewirken:
Wenn das Datum in B1 einem Datum in A14:A100 der Datei "Stundensalden2020" entspricht, dann sollen die Werte aus dieser Datumszeile übertragen werden; ansonsten sollen die Werte genommen werden, die dem Tag in B2 entsprechen. Die Werte stehen dann im Bereich A6:W11 der Datei "Stundensalden2020".
Die Formel funktioniert, wenn ich alle Informationen auf einem Blatt habe.
So wie oben, zieht sich aber immer nur der Wert, der dem Tag entspricht ... die Suche nach dem Datum scheint unberücksichtigt zu bleiben.
Woran kann das liegen?
Danke für Eure Anregungen.
Jens

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: SVERWEIS funktioniert nicht vollständig
25.11.2019 09:20:37
SF
Hola,
das Datum gibt es nicht in A14:A100 oder es liegt ein anderes Format vor (ZahlText).
Außerdem heißt es nicht "Sverweise".
Gruß,
steve1da
AW: SVERWEIS funktioniert nicht vollständig
25.11.2019 09:39:28
Jens
Danke Steve,
es waren die ;-) "SVERWEISE" ... ich hab es einfach nicht gesehen, dass hier ein "E" reingerutscht ist.
Dank Dir.
Jens
Anzeige

333 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige