Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
452to456
452to456
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Hilfe Formel funktioniert nicht.....EILT....

Hilfe Formel funktioniert nicht.....EILT....
09.07.2004 11:53:21
Robert
Formel lautet...
{=SUMME((GROSS($B$3:$B$4500)=$J3)*TEILERGEBNIS(4;INDIREKT("$C"&ZEILE($3:$4500)))*($C$3:$C$4500=M1))}
Möchte gerne berechnen wie viele Lieferungen aus einem Land gekommen sind per Standart, Express usw.
Habe in Spalte B, Länder stehen in Kuzform (DE) Deutschland usw.in in Zelle J3 steht die kuzform DE, in der Spalte C stehen (Standart, Express usw.)und in Zelle M1 steht welche Lieferart es ist zB. Express.
Für eure Hilfe bedanke ich mich schon jezt..........
Robert

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Hilfe Formel funktioniert nicht.....EILT....
Jörg
Hallo Robert,
ungetestet, probier mal
=SUMMENPRODUKT(($B$3:$B$4500)=$J3)*($C$3:$C$4500=M1))
Gruss Jörg
AW: Hilfe Formel funktioniert nicht.....EILT....
09.07.2004 12:11:07
Matthias
Hallo Robert,
wenn du die Gross-Funktion unterbringen musst vielleicht so:
{=SUMME((GROSS($B$3:$B$4500)=J3)*($C$3:$C$4500=$M$1))}
Gruß
Matthias
AW: Hilfe Formel funktioniert nicht.....EILT....
09.07.2004 12:37:56
Robert
Hallo Matthias,hallo Jörg
Hut ab super genau wie ich es brauchte..........
Danke.....an alle.....Robert
AW: Hilfe Formel funktioniert nicht.....EILT....
09.07.2004 12:16:14
Robert
Hallo Jörg,
funktioniert leider nicht zeigt mir 0 an.
Das Problem ist vielleicht das in Zelle M1 der Name (UPS Express) steht.
Danke
vielleicht fällt Dir ja noch etwas anders ein....
AW: Hilfe Formel funktioniert nicht.....EILT....
09.07.2004 12:25:32
Matthias
Hallo Robert,
habe hier mal ein Beispiel:
https://www.herber.de/bbs/user/8280.xls
Ist der Tabellenaufbau so zu verstehen?
Gruß
Matthias
Anzeige
Sorry, sollte hier her!
09.07.2004 12:11:58
Matthias
Hallo Robert,
wenn du die Gross-Funktion unterbringen musst vielleicht so:
{=SUMME((GROSS($B$3:$B$4500)=J3)*($C$3:$C$4500=$M$1))}
Gruß
Matthias

354 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige