Anzeige
Archiv - Navigation
224to228
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
224to228
224to228
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

10,3 auf 10,5 runden/10,2 auf 10,0 runden?

10,3 auf 10,5 runden/10,2 auf 10,0 runden?
05.03.2003 09:24:32
Tina
Hallo und guten Morgen,

beschäftige mich gerade mit der Runden-Funktion, kann baer icht das passende Tool finden. Möchte erreichen, dass alle Nachkommastellen =>0,25 auf 0,5 und kleiner 0,25 auf 0 abgerundet werden.

Bsp.
10,26 = 10,5
10,24 = 10,0
-0,24 = 0
-0,26 = -0,5

Kann mir bitte jemand helfen???

Gruss
Tina

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: 10,3 auf 10,5 runden/10,2 auf 10,0 runden?
05.03.2003 09:30:06
Frederik Fuhrmann

Hallo Tina!

=RUNDEN(a1;0)

;0 = Anzahl der Nachkommastellen


Gruß
F.

Re: 10,3 auf 10,5 runden/10,2 auf 10,0 runden?
05.03.2003 09:35:52
Tina

Hallo Frederik,

danke für die Hilfe, aber leider stimmt das nicht ganz, da die Formel auch bei 10,3 auf 10,0 abrundet. Erst ab 10,6 wird aufgerundet. Ich möchte aber in 0,5er-Schritten auf und abrunden.

Gruss
Tina


Re: 10,3 auf 10,5 runden/10,2 auf 10,0 runden?
05.03.2003 09:53:40
Martin

Hi Tina,

versuch das

=RUNDEN(A1*2;0)/2

Gruss
Martin

Anzeige

331 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige