Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
696to700
696to700
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Beträge auf ,00 auf/abrunden

Beträge auf ,00 auf/abrunden
21.11.2005 08:38:46
Jochen
Hallo zusammen,
ich stehe gerade vor dem wahrscheinlich sehr einfachen Problemchen, das ich in einer Preisliste verschiedene Prozentspalten errechnet habe mit Excel, die ich nun aber gerne auf glatte beträge gerundet hätte.
In der Hilfe steht welche Möglichkeiten des Rundens ich habe, aber ich finde nicht die Option auf xxx,00 € zu runden.
Wer kann mir mal kurz den Zaunpfahl zeigen, damit ich meine Liste fertig bekomme?
Die Beträge errechnen sich im übrigen aus dem Bruttopreis, mit z.B. "=E13*0,7"
Danke und Gruß
Jochen

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
=ABRUNDEN(A1;0) oT
21.11.2005 08:43:42
Worti
Gruß Worti
AW: Beträge auf ,00 auf/abrunden
21.11.2005 08:45:13
M@x
Hi Jochen
zuerstmal diese Formel, die dir ja klar sein dürfte
=RUNDEN(B7*C7;0)
und dann die Zelle formatieren mit 2 Dezimalstellen
Gruss
M@x
Achtung bei kleinen Beträgen ;-)
21.11.2005 08:52:28
M@x
Hi
da könnten doch bei kleinen Preisen unter 1 Euro bzw unter 0,5 Gratisprodukte entstehen;-)
da komm ich dann zu dir einkaufen.
vielleicht mußte man dann AUFRUNDEN() verwenden
(dann komm ich aber nicht ;-) )
Gruss
M@x
AW: Beträge auf ,00 auf/abrunden
21.11.2005 10:43:16
Walter
Hallo Jochen,
nicht verzagen Opa Walter fragen,
für Beträge von einem Euro oder weniger, Formel erweitern.
Preis Faktor Endpreis
98,25 € 0,8 79,00 €
98,00 € 0,8 78,00 €
97,75 € 0,8 78,00 €
97,50 € 0,8 78,00 €
97,25 € 0,8 78,00 €
97,00 € 0,8 78,00 €
96,75 € 0,8 77,00 €
96,50 € 0,8 77,00 €
96,25 € 0,8 77,00 €
96,00 € 0,8 77,00 €
95,75 € 0,8 77,00 €
95,50 € 0,8 76,00 €
1,50 € 0,8 1,00 €
1,25 € 0,8 1,00 €
1,00 € 0,8 0,80 €
0,75 € 0,8 0,60 €
0,50 € 0,8 0,40 €
0,25 € 0,8 0,20 €
=WENN(A2>1;RUNDEN(A2*B2;0);WENN(A2<1;RUNDEN(A2*B2;1)))
Gruß
Rentner Walter
aus dem nördlichen Nordhessen
Bitte um Antwort, ich freue sehr!
Anzeige

320 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige