Microsoft Excel

Herbers Excel/VBA-Archiv

Eingabe Winkel mit Wert weiterrechnen | Herbers Excel-Forum


Betrifft: Eingabe Winkel mit Wert weiterrechnen von: Holger
Geschrieben am: 15.02.2012 22:59:54

Guten Abend

Zum besseren Verständniss habe ich eine Datei angehangen
Gruss
Holger
https://www.herber.de/bbs/user/78943.xlsx

  

Betrifft: AW: Eingabe Winkel mit Wert weiterrechnen von: Josef Ehrensberger
Geschrieben am: 15.02.2012 23:12:58


Hallo Holger,

bei "Excel-gut" ist das aber schon zu schaffen.

Wenn man die Berechnung des faktors kennt, kann man auf die Spalten K:L verzichten.

Tabelle1

 ABCDEFGHIJKLM
1 Höhe hAchsversprung vWinkel aBogenbaulänge        
2 1800100045,00°952722    Winkel und Factor a  
3          Winkel Faktor 
4  D2 und Spalte K sind mit 0,00° formatiert!       0,50°114,5930 
5          1,00°57,2987 
6          1,50°38,2016 
7          2,00°28,6537 
8          2,50°22,9256 
9          3,00°19,1073 
10          3,50°16,3804 

Formeln der Tabelle
ZelleFormel
F2=RUNDEN(((B2^2+C2^2)^0,5)*INDEX(L4:L183;VERGLEICH(D2;K4:K183;0))-2*E2;0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4






« Gruß Sepp »



  

Betrifft: AW: Eingabe Winkel mit Wert weiterrechnen von: Holger
Geschrieben am: 16.02.2012 00:06:10

Hallo Sepp
bekomme in F2 Fehlermeldung #NV
MfG


  

Betrifft: AW: Eingabe Winkel mit Wert weiterrechnen von: Josef Ehrensberger
Geschrieben am: 16.02.2012 00:08:52


Hallo Holger,

das kommt weil bei mir in D2 und K:K Zahlen stehen, bei dir Text.

Ich hatte ja geschrieben "D2 und Spalte K sind mit 0,00° formatiert"

Und wie gesagt, die Spalte K:L braucht man nicht, wenn die Berechnung des Faktors bekannt ist.


« Gruß Sepp »



  

Betrifft: hol Dir den Faktor via SVerweis() von: Matthias L
Geschrieben am: 15.02.2012 23:15:47

Hallo

Vielleicht so?

Tabelle1

 BCDEF
1Höhe hAchsversprung vWinkel a (in °)Bogenbaulänge 
21800100045952722

Formeln der Tabelle
ZelleFormel
F2=RUNDEN(((B2^2+C2^2)^0,5)*SVERWEIS($D$2;$K$4:$L$183;2;0)-2*E2;0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruß Matthias


  

Betrifft: AW: Eingabe Winkel mit Wert weiterrechnen von: Holger
Geschrieben am: 15.02.2012 23:39:20

Hallo
Danke für die Formelhilfe
bei der Level Eingabe hab ich mich vertan Excel nicht gut eher 5 minus
Ich habe da zwar so einige Ideen aber das mit den Formeln werde ich nie verstehen Sorry
MfG


Beiträge aus den Excel-Beispielen zum Thema "Eingabe Winkel mit Wert weiterrechnen"