Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Teilergebnis in Pivot- Tabelle

Teilergebnis in Pivot- Tabelle
02.04.2009 11:16:22
oli.p
Hallo zusammen,
nachdem ich mehrere Stunden vor der Tabelle gesessen hab und leider zu keinem Ergebnis gekommen bin, wollte ich Euch fragen.
In der Quelle habe ich Telefonkosten aufgelistet. In der Pivot- Tabelle habe ich untergliedert in Monat, Netz, Name, Grundpreis, Verbindungspreis, Sonstiges und Gesamtpreis. Am Ende sollen über oder unter dem Gesamtergebnis auch die Kosten für die beiden Netze aufgegliedert werden.
Kann mir jemand helfen?
Vielen Dank
Gruß
oli.p

8
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Teilergebnis in Pivot- Tabelle
02.04.2009 11:25:16
robert
hi,
eine beispieldatei ist besser als 1000 worte :-)
gruß
robert
AW: Teilergebnis in Pivot- Tabelle
02.04.2009 12:13:24
Mike
Hey Oli,
entweder
zeigst Du als zweite Auswertung zuerst die Netze, dann Monate ...
(wie mein erster Vorschlag)
oder
Du summierst mit Summenwenn() die Einträge "T-Mobile Summe",
"Vodafone Summe".
Gruss
Mike
AW: Teilergebnis in Pivot- Tabelle
02.04.2009 13:25:08
oli.p
Hallo Mike,
ja, das hatte ich auch schon überlegt.
Habe jetzt einfach das "Netz" vor den "Abrechnungsmonat" gezogen.
So werden 12 Monate nach dem einen und 12 Monate nach dem anderen Netz berechnet.
Vielen Dank
Gruß
oli.p
Anzeige
Meine Lösung?-Kommentar wäre nett-oT
02.04.2009 13:27:54
robert
AW: Teilergebnis in Pivot- Tabelle
02.04.2009 12:36:26
robert
hi,
geht es so ?
gruß
robert
Auswertung 2009

 ABCDEFG
1  T-Mobile Summe240,0062,46-12,78289,68
2  vodafone Summe780,00116,61-8,33888,28
3       
4   Daten   
5AbrechnungsmonatNetzNameSumme von GrundpreisSumme von VerbindungenSumme von sonstigesSumme von netto
6JanuarT-MobileTechnik10,004,32-6,397,93
7  meine10,000,000,0010,00
8 T-Mobile Summe 20,004,32-6,3917,93
9 vodafoneM2M30,000,000,0030,00
10  Auto15,0088,61-4,1799,45
11  UMTS20,000,000,0020,00
12 vodafone Summe 65,0088,61-4,17149,45
13Januar Ergebnis  85,0092,93-10,56167,38

Formeln der Tabelle
ZelleFormel
D1=SUMMENPRODUKT(($B6:B120=$C$1)*(D6:D120))
E1=SUMMENPRODUKT(($B6:C120=$C$1)*(E6:E120))
F1=SUMMENPRODUKT(($B6:D120=$C$1)*(F6:F120))
G1=SUMMENPRODUKT(($B6:E120=$C$1)*(G6:G120))
D2=SUMMENPRODUKT(($B6:B120=$C$2)*(D6:D120))
E2=SUMMENPRODUKT(($B6:C120=$C$2)*(E6:E120))
F2=SUMMENPRODUKT(($B6:D120=$C$2)*(F6:F120))
G2=SUMMENPRODUKT(($B6:E120=$C$2)*(G6:G120))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Anzeige
je .. Teilergebnis in Pivot- Tabelle
02.04.2009 11:27:00
Mike
Hey Oli,
die Ergebnisse sollten automatisch kommen, je nachdem wie Du die
Daten gliederst:
Tabelle1

 BCDEFGHIJKLMNO
9MonatNetzGrudnVerbindSonstGESAMT    Daten   
101A-Netz10010005001600  NetzMonatSumme von GrudnSumme von VerbindSumme von SonstSumme von GESAMT
111B-Netz7512004501725  A-Netz110010005001600
122A-Netz10012006001900   210012006001900
132B-Netz7514005001975  A-Netz Ergebnis 200220011003500
14        B-Netz17512004501725
15         27514005001975
16        B-Netz Ergebnis 15026009503700
17        Gesamtergebnis 350480020507200
18              
19              

Formeln der Tabelle
ZelleFormel
G10=SUMME(D10:F10)
G11=SUMME(D11:F11)
G12=SUMME(D12:F12)
G13=SUMME(D13:F13)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruss
Mike
Anzeige
AW: Teilergebnis in Pivot- Tabelle
02.04.2009 11:31:50
Luschi
Hallo oli.p,
um aggregierte Daten aus der Pivot-Tabelle auszulesen, gibt es die Funktion 'PIVOTDATENZUORDNEN'.
Hier mal ein kleines Beispiel:
https://www.herber.de/bbs/user/60926.xls
Gruß von Luschi
aus klein-Paris

321 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige