Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Prämie errechnen - mit negativen und plus Werten

Prämie errechnen - mit negativen und plus Werten
Carsten
Hallo !
Ich habe ein Problem, welches in beiliegender Tabelle dargestellt wird.
Grundsätzlich:
Es gibt in der Tabelle einen Gewinn/Verlust (händisch eingetragen), daraus ergibt sich eine - oder eine + Prämie / Monat. Wenn minus "gemacht" wird, soll der Mitarbeiter keine Prämie erhalten, wenn im nächsten Monat plus gemacht wird, soll dieser von dem vorhandenen Minus abgezogen werden. Und das bekomme ich mit den Formeln nicht wirklich hin.
Weitere Erklärungen sind im Dokument.
Ich hoffe auf den entscheidenen Tipp oder eine Hilfestellung, wie ich das lösen kann.
https://www.herber.de/bbs/user/65467.xls
Gruß
C. Lehmann

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Prämie errechnen - mit negativen und plus Werten
30.10.2009 16:15:03
hary
Hi Carsten meinst Du so? hab hier mal Formeln in SpalteH reingesetzt.

Tabellenblattname: Tabelle1
 

H

2

-60,00 €

3

-40,00 €

4

10,00 €

5

-60,00 €

6

40,00 €

7

-20,00 €

8

20,00 €

9

45,00 €

10

10,00 €

11

 

12

 

13

 


Benutzte Formeln:
H2: =WENN(A20="";"";WENN(C2 H3: =WENN(A3="";"";WENN(H2>0;(H2+C3)+F3;(H2+E3)+F3))
H4: =WENN(A4="";"";WENN(H3>0;(H3+C4)+F4;(H3+E4)+F4))
H5: =WENN(A5="";"";WENN(H4>0;(H4+C5)+F5;(H4+E5)+F5))
H6: =WENN(A6="";"";WENN(H5>0;(H5+C6)+F6;(H5+E6)+F6))
H7: =WENN(A7="";"";WENN(H6>0;(H6+C7)+F7;(H6+E7)+F7))
H8: =WENN(A8="";"";WENN(H7>0;(H7+C8)+F8;(H7+E8)+F8))
H9: =WENN(A9="";"";WENN(H8>0;(H8+C9)+F9;(H8+E9)+F9))
H10: =WENN(A10="";"";WENN(H9>0;(H9+C10)+F10;(H9+E10)+F10))
H11: =WENN(A11="";"";WENN(H10>0;(H10+C11)+F11;(H10+E11)+F11))
H12: =WENN(A12="";"";WENN(H11>0;(H11+C12)+F12;(H11+E12)+F12))
H13: =WENN(A13="";"";WENN(H12>0;(H12+C13)+F13;(H12+E13)+F13))

zusaetzlich kannst Du in Spalte F eigene Praemien dazuzaehlen lassen.
gruss hary
Anzeige
AW: korrektur
30.10.2009 16:17:52
hary
Hallo
in der ersten Formel wurde falsch uebertragen A20 tauschen gegen A2
gruss hary
AW: korrektur
30.10.2009 16:45:38
Carsten
Hallo !
ich war gerade schon sehr erstaunt, das das so schnell ging. Vielleicht habe ich mich doch nicht so verständlich ausgedrückt. In der Beispieldatei ist erläutert was dort stehen sollte.
Er darf keine +Werte mitrechnen. Er soll nur ein -Wert bei einem vorhandenen Plus Wert berücksichtigen und dort abziehen. Sollte der MA aber jeden Monat meinetwegen +20 EUR machen, dann fängt er jeden Monat wieder bei 0 an. Nur wenn er Minus gemacht hat, soll das berücksichtigt werden.
https://www.herber.de/bbs/user/65472.xls
Gruß
Carsten
Anzeige
AW: Prämie errechnen - mit negativen und plus Werten
30.10.2009 16:29:55
Bernd
Hallo Carsten,
schau mal in Deiner Beispieldatei (Register "MeinVorschlag")
https://www.herber.de/bbs/user/65470.xls
Ich hoffe, ich habe Dich richtig verstanden.
Gruß Bernd
AW: Prämie errechnen - mit negativen und plus Werten
31.10.2009 08:19:21
BoskoBiati
Hallo Carsten,
wenn ich mal davon ausgehe, dass Du Deine MA nicht übers Ohr hauen willst, dann ist m.E. in Deiner Datei ein gedanklicher Fehler, den ich in der beigefügten Datei erläutert und bearbeitet habe.
https://www.herber.de/bbs/user/65482.xls
Gruß
Bosko
Anzeige
Nachtrag:
31.10.2009 08:23:35
BoskoBiati
Hallo Carsten,
ich vergaß zu erwähnen, dass die Höhe der tatsächlich gezahlten Prämien bei meinen Formeln nicht berücksichtigt wird, da es, so wie ich Deine Angaben verstanden habe, sowieso keinen Übertrag von Guthaben in den nächsten Monat gibt.
Gruß
Bosko

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige