Anzeige
Archiv - Navigation
740to744
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
740to744
740to744
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Runden einer Zahl auf volle Hunderter

Runden einer Zahl auf volle Hunderter
03.03.2006 12:22:52
Klaus
Hallo Excelianer,
jetzt steh ich ein wenig auf dem Schlauch. Kann man in irgendeiner Weise am besten ohne makroprogrammierung eine Zahl, mit oder ohne Komma auf volle Hunderter runden. Also bspw. 345,66 auf 300. Ich find nix im Funktionsassistenten. Geht das überhaupt oder muss man ein makro schreiben?
einstweilen viele grüsse
klaus

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Runden einer Zahl auf volle Hunderter
03.03.2006 12:25:40
ede
hallo klaus,
das steht sogar in der hilfe, ab so gehts:
=RUNDEN(A1;-2)
gruss
aaargs :-)
03.03.2006 12:56:49
Reinhard
Hi Ede,
=WENN(A1>=((LINKS(A1;1)+1)*10^(LÄNGE(GANZZAHL(A1))-1)+LINKS(A1;1)*10^(LÄNGE(GANZZAHL(A1))-1))/2;AUFRUNDEN(A1/100;0)*100;ABRUNDEN(A1/100;0)*100)
in die Tonne klopp, naja, klappte eh nur für Hunderter
Gruß
Reinhard

Anzeige

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige