Runden auf 2 Stellen

Bild

Betrifft: Runden auf 2 Stellen von: Lydia
Geschrieben am: 19.02.2005 18:42:18

Hallo,

brauche bitte eure Hilfe.(Bin noch Neuling in Exel)

Wo und wie stelle ich ein, dass Exel die eingegeben Formeln nur 2 Stellen
hinger dem Komma rechnet. ( Habe das Problem beim Addieren einer Spalte,
da es einen anderen Summenbetrag hinschreibt-Diff. 1 Cent als wenn man
es manuel ausrechnet. 2 Stellen hinter den Komma sind bei Anzeige eingestellt,
rechnen tut Exel aber anscheinend mit mehr Zahlen.

Danke

Lydia

Bild


Betrifft: AW: Runden auf 2 Stellen von: Hübi
Geschrieben am: 19.02.2005 18:53:20

Hi Lydia,

die Lösung aus Spalte C ist für dich sinnvoll. Die anderen sind nur Beispiele.

Tabelle1
 ABC
11,5541,55 €1,55
21,5541,55 €1,55
31,5541,55 €1,55
44,6624,66 €4,65
Formeln der Tabelle
B1 : =A1
C1 : =RUNDEN(A1;2)
B2 : =A2
C2 : =RUNDEN(A2;2)
B3 : =A3
C3 : =RUNDEN(A3;2)
A4 : =SUMME(A1:A3)
B4 : =SUMME(B1:B3)
C4 : =SUMME(C1:C3)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Gruß Hübi


Bild


Betrifft: AW: Runden auf 2 Stellen von: Ramses
Geschrieben am: 19.02.2005 18:53:30

Hallo

Unter

Extras - Optionen - Register Berechnung

die Option "Genauigkeit wie angezeigt" aktivieren

Gruss Rainer


Bild


Betrifft: AW: Runden auf 2 Stellen von: Lydia
Geschrieben am: 19.02.2005 21:02:34

Danke für deine Hilfe.
Es hat funktioniert, die Tabelle hat sich um die Differenz geändert.
Gruß Lydia


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Runden auf 2 Stellen "