Herbers Excel-Forum - das Archiv

Zahlenformat mit bestimmten Nachkommastellen defin

Bild

Betrifft: Zahlenformat mit bestimmten Nachkommastellen defin
von: bruno radlbeck

Geschrieben am: 12.02.2005 22:13:50
Hallo,
ich möchte erreichen, dass die Eingabe von Zahlenwerten nur mit vier verschiedenen Nachkommastellen, nämlich ,00; ,25; ,50; und ,75 möglich ist.
Habe es mit der Gültigkeitsprüfung versucht - geht aber nur mit Hilfe einer Liste und der Angabe aller möglichen Zahlenwerte.
Gibt es eine einfachere Möglichkeit?
Bild

Betrifft: AW: Zahlenformat mit bestimmten Nachkommastellen defin
von: Hübi
Geschrieben am: 12.02.2005 22:22:17
Hi Bruno,
Gültigkeit Benutzerdefiniert und diese Formel =A1=RUNDEN(A1/25;2)*25 sollte es tun.
Gruß Hübi
Bild

Betrifft: AW: Zahlenformat mit bestimmten Nachkommastellen d
von: Josef Ehrensberger
Geschrieben am: 12.02.2005 22:25:48
Hallo Bruno!
Mit Daten > Gültigkeit > Benutzerdefiniert > Formel=
=REST((A1-GANZZAHL(A1))*1000;25)=0

sollte es klappen.

Gruß Sepp
P.S.: Rückmeldung nicht vergessen!
Bild

Betrifft: AW: Zahlenformat mit bestimmten Nachkommastellen d
von: bruno radlbeck
Geschrieben am: 12.02.2005 23:10:46
Lieber Sepp,
dein Tip passt haarscharf.
Herzlichen Dank!
Bild

Betrifft: AW: Zahlenformat mit bestimmten Nachkommastellen defin
von: K.Rola
Geschrieben am: 12.02.2005 22:43:05
Hallo,
wäre eine Lösung ok, bei der ein Makro die Eingaben automatisch entsprechend rundet?
Gruß K.Rola
Bild

Betrifft: AW: =REST(A2;1/4)=0
von: FP
Geschrieben am: 13.02.2005 00:23:58
Hi Bruno,
Gültigkeit
benutzerdefiniert
Servus aus dem Salzkammergut
Franz
Bild

Betrifft: AW: =REST(A2;1/4)=0
von: bruno radlbeck
Geschrieben am: 13.02.2005 23:50:08
hallo franz,
danke für die Hilfe, auch diese version funktioniert wie gewünscht.
schöne grüsse aus wien!
 Bild
Excel-Beispiele zum Thema "Zahlenformat mit bestimmten Nachkommastellen defin"
Zahlenformatierung mit Punkt nach der 1. Ziffer Werte nur mit Zahlenformaten übertragen
Tabelle gem. hinterlegten Zahlenformaten formatieren Befindet sich die aktive Zelle in einem bestimmten Bereich?
Werte eins bestimmten Monats summieren Werte 1 und 0 in einem bestimmten Verhältnis zufällig anordnen
Alle Links zu einer bestimmten Arbeitsmappe löschen Anzahl eines bestimmten Wochentages im Monat
Alle Dateien ab einem bestimmten Datum listen Daten eines bestimmten Jahres filtern