Microsoft Excel

Excel und VBA: Formeln, Programmierung, Lösungen

Die Excel/VBA-Beispiele

Thema

Daten eines bestimmten Jahres filtern

Gruppe

Matrixfunktion

Problem

Wie kann ich die Vereinseintritte eines bestimmten Jahres über eine Funktion zählen lassen? Die Eintrittsdaten stehen in den Zellen A2:A1200.

Lösung
Die nachfolgende Matrixfunktion zählt die Eintritte des Jahres 98: {=SUMME((JAHR(A2:A1200)=1998)*1)}

Beiträge aus dem Excel-Forum zu den Themen Matrix und Matrixfunktion