Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zahl in Zelle finden und mit 0/1 ausgeben

Zahl in Zelle finden und mit 0/1 ausgeben
27.02.2009 10:54:59
klaus
Hallo!
Folgendes Problem:
In jeder Zelle einer Spalte sind Zahlenwerte jeweils mit Kommata getrennt. Ich möchte nun einen beliebigen Wert auslesen lassen, d.h. wenn dieser Wert vorkommt die Zahl 1 in die Zelle rechts daneben schreiben lassen.
Wenn ich also aus der Zelle (10,10012,30,80) den Wert 80 suche, soll in einer anderen Zelle die Ziffer "1" erscheinen.
Danke für eure Hilfe!
Grüße, Klaus

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zahl in Zelle finden und mit 0/1 ausgeben
27.02.2009 10:58:17
Ramses
Hallo
Tabelle1

 ABC
110,10012,30,80130
2   

Formeln der Tabelle
ZelleFormel
B1=WENN(FINDEN(C1;A1;1)>1;1;0)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruss Rainer
Anzeige

375 Forumthreads zu ähnlichen Themen


Guten Tag zusammen!
Bitte helft mir bei folgendem Problem:
In einer Userform habe ich eine ganze Reihe Textboxen, in die zum größten Teil Zahlen eingegeben werden.
Nun ist ja bekannt, dass beim Schreiben in Zellen der Inhalt der Textboxen als Text interpretiert wird. Mit der Anweisu...
Anzeige

Hallo,
ich möchte in Excell mehrere Zelle suchen, die folgenden String in einer oder mehreren Zeilen enthalten: ----
Diese Zeilen möchte ich dann löschen. Nach diesem String sind noch weitere Zeichen vorhanden, die auch gelöscht werden sollen.
Weiß jemand wie ich am besten vorgehe?...

Hallo,
ich möchte den Wert in farbigen Zellen addieren.
Z.B.
Zelle A1 :C1 Zellfarbe gelb, in jeder Zelle steht der Wert 1 ; Ergebnis soll 3 sein
oder
Zelle A2 = grün Wert =1, B2 = gelb Wert=2, C2 = gelb Wert =2; Ergebnis soll 4 sein
gibt es dafür eine Funktion oder is...
Anzeige

Liebe xls-Profis,
ich muss Kunden-Stammdaten von 2 Datenbanken vergleichen u habe folgende Aufgabe:
2 Textzellen miteinander vergleichen und Unterschiede finden und markieren.
Einfache Beispiele:
A1 B1
Huber Hubber hier sollte in der Zelle B1 z.B. mit be...

Hallo,
ich habe derzeit ein kniffeliges Excelproblem.
ich möchte gerne den Text in Zellen
hjgshgjdf Kriterium2 kjhfkjhfksdjhf
dskj Kriterium1 ajdhasjdhakjdhakdhajkdhajkdakj
daudzauizdaiudzaidzaisdz Kriterium3 kajhdasks
mit den Kriterium eine anderen Tabelle vergleichen...

Hallo Liebe Excelgemeinde!!!
In einer UserForm befindet sich folgender Code um bestimmte Einträge zu suchen. Da in der TextBox1 aber kein Text sondern ein Datum steht funktioniert dies nicht, da kommt die Meldung " Suchbegriff wurde nicht gefunden".
Was muss ich ändern, damit auch nach...
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige