Anzeige
Archiv - Navigation
936to940
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
936to940
936to940
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

wenn-dann über mehrere Zellen

wenn-dann über mehrere Zellen
19.12.2007 21:15:06
Bernd
Verehrte Freaks,
folgende Formel soll dann ein "alles bestens" ausweisen, wenn in allen Zellen von N42 bis V42 das Wort 'o.k." steht.
Nachstehende Formel funktioniert leider nicht:
=WENN(N42:V42="o.k.";"alles bestens";"Fehler")
Grüße und Danke f.d. Hilfe!
Bernd

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: wenn-dann über mehrere Zellen
19.12.2007 21:18:00
Josef
Hallo Bernd,

=WENN(ZÄHLENWENN(N42:V42;"o.k.")=9;"alles bestens";"Fehler")


Gruß Sepp

AW: wenn-dann über mehrere Zellen
19.12.2007 21:24:18
Yal
... dann aber
=WENN(ZÄHLENWENN(N42:V42;"o.k.")=ANZAHL(N42:V42);"alles bestens";"Fehler")
da wir wollen, dass es dynamisch bleibt ;-)
Gruß
Yal

Ungetestet?
19.12.2007 21:45:00
Lars
u

AW: wenn-dann über mehrere Zellen
19.12.2007 23:00:00
Daniel
Hi
also wenn, dann

ANZAHL2(N42:V42)

, aber auch nur, wenn die OKs per Formel gesetz werden.
werden sie von Hand reingeschrieben, muss es heißen:


SPALTEN(V42:V42)


Gruß, Daniel

Anzeige
AW: wenn-dann über mehrere Zellen
19.12.2007 21:22:00
Yal
{=WENN(UND(D7:D25="o.k.");"Allesbestens";"Fehler")}
die geschweifte Klammer kommen automatisch, wenn nach der Eingabe Shift + Strg + Enter gedruckt werden.
Es ist eine sogenannte Matrix-Formel. Mehr dazu in Online-Hilfe.
Viel Erfolg
Yal

@Josef & Yal - vielen herzlichen Dank! (o.W.)
19.12.2007 21:35:39
Bernd

222 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige