Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

WENN mit mehreren Zellen

WENN mit mehreren Zellen
19.10.2012 15:34:45
Roland
Sehr geehrte Excel Profis
mit =WENN(B13>3;MIN($N$34*0.25;60);"0.00") habe ich eine Formel, die mir
auf eine Ausrechnung (Zelle N34) einen zuschlag macht, wenn der Wert von B13 mehr als "3" ist.
Wie kann ich nun diese Formel so anpassen, dass der Zuschlag auch gemacht wird, wenn B15, B17, B19 oder B21 einen Wert über "3" eingegeben wird ?
besten Dank für die Hilfe

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: WENN mit mehreren Zellen
19.10.2012 15:40:59
Peter
Hallo,
probier die Formel mal aus (ungetestet):
=WENN(oder(B13;B15;B17;B19;B21)>3;MIN($N$34*0.25;60);"0.00")
Gruß,
Peter

AW: WENN mit mehreren Zellen
19.10.2012 15:48:06
Roland
Hallo Peter,
besten Dank für die schnelle Hilfe, leider funktioniert das ganze nicht so recht...

AW: WENN mit mehreren Zellen
19.10.2012 15:52:44
Peter
was funktioniert denn nicht? Vielleicht kannst du eine Beispielmappe hochladen?

AW: WENN mit mehreren Zellen
19.10.2012 16:00:11
Roland
Hallo Peter,
Beispielmappe geht leider nicht, ist eine Tabelle aus einem grösseren Projekt..
Diese Formel steht in Zelle R17, wenn ich nun diese Formel so anpasse, dann ergibt sich
bei einem Betrag von "0" in der Zelle B13 eine errechnete Zahl "20" in R17
Dabei sollte ja nur bei einem Wert über 3 etwas berechnet werden

Anzeige
AW: WENN mit mehreren Zellen
19.10.2012 16:00:31
Peter
sorry, Denkfehler. Hab`s mal angepasst:
=WENN(ODER(B13>3;B15>3;B17>3;B19>3;B21>3);MIN($N$34*0,25;60);"0.00")

AW: WENN mit mehreren Zellen
19.10.2012 16:08:40
Roland
Hallo Peter,
funktioniert perfekt, besten Dank

315 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige