Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
160to164
160to164
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Formelergebnis in Zelle = Leer, Zugriff auf Zelle

Formelergebnis in Zelle = Leer, Zugriff auf Zelle
19.09.2002 13:31:00
Harry
Hallo,

folgendes Problem:

das Formelergebnis in einer Zelle liefert "" zurück. Jetzt möchte ich auf das Ergebnis der Formel zugreifen, d.h. wenn Zelle leer ist dann mache...ISTLEER liefert nicht das richtige Egebnis, da ja die Formel in der Zelle steht.

Kann mir jemand helfen? Vielen dank...

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Formelergebnis in Zelle = Leer, Zugriff auf Zelle
19.09.2002 13:35:07
Aliba
Hallo Harry:

=WENN(A1="";....;....)

CU Aliba

Re: Formelergebnis in Zelle = Leer, Zugriff auf Zelle
19.09.2002 13:36:12
ChristianG
Hallo Harry,

probier es doch mal mit .Value

z. B.

If Cells(1, 1).Value = "" Then...........

mfg
Christian

Re: Formelergebnis in Zelle = Leer, Zugriff auf Zelle
19.09.2002 13:41:55
Michael Wendeler
Hallo Harry,

anstatt ISTLEER, kannst du einfach auch wieder "" nehmen. Also angenommen die erste Formel steht in A dann lautet die nächste:

=wenn(A1="";deine Aktion;etwas anderes)

Gruß
M. Wendeler
http://www.wendelers.de

Anzeige

428 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige