Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel in eine Zelle anstatt für jede Zeiele

Formel in eine Zelle anstatt für jede Zeiele
11.03.2014 14:31:42
Daniel
Hallo,
ich habe eine Tabelle mit Werten für jeden Monat.
X1 X2 Formel
Wert 1 1 3 X1 x (80+(X2-X1) x 20)
Wert 2 6 4 ...
Am Ende interessiert mich die Summe aller Formeln. Ich möchte auch auf eine extra Spalte verzichten, in welche ich diese Formeln schreibe und dann die Summe bilde.
Ähnlich wie beim Summenprodukt möchte ich eine Formel schreiben, welche diese Formel pro Zeile berechnet und dann summiert (ich habe 20 Zeilen).
Ist das verständlich?
Danke vorab.
Daniel

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
z.B. mit SUMMENPRODUKT() ...
11.03.2014 14:36:26
der
Hallo Daniel,
... z.B. Deine Werte X1 stehen in B2:B909 und X2 in C2:C99
dann =SUMMENPRODUKT(B2:B99*(80+(C2:C99-B2:B99)*20))
Gruß Werner
.. , - ...
Anzeige

340 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige