Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel gegen Doppelvergabe einer Zellennummer

Formel gegen Doppelvergabe einer Zellennummer
06.12.2008 18:44:00
anke2245
Hallo, Excelfreunde,
es taucht ein kleine Unwissenheit auf.
Folgendes: In einer Vereinstabelle muß ich 16 Vereinen eine Codenummer zuweisen ( Zweistellig )
also von 1- 16.
Da ich nicht das ganze Arbeitsblatt überblicken kann möchte ich, daß ich in die Eingabenzellen vorher eine Sperre eingebe, damit ich eine Nummer nicht zweimal vergebe.
Wie mache ich das?
Denkt dran, ich habe kein VBA-Wissen.
Gibt es eine > WENN-Formel Danke " Anke "

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel gegen Doppelvergabe
06.12.2008 18:58:00
Erich
Hallo Anke,
ein Blick ins Archiv hilft wohl schon - hier nur wenige Beispiele:
https://www.herber.de/forum/archiv/300to304/t302589.htm#302750
https://www.herber.de/forum/archiv/936to940/t939296.htm#939302
https://www.herber.de/forum/archiv/352to356/t352749.htm#352783
Dort findest du
Daten, Gültigkeit, benutzerdefiniert
Formel
=ZÄHLENWENN(A:A;A1)=1
nach unten kopieren.
Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort
Anzeige
AW: Formel gegen Doppelvergabe
12.12.2008 13:24:00
anke2245
Hallo Erich,
entschuldige bitte, daß ich mich so spät melde,aber ich hatte einen PC Totalausfall. ( habe mir einen Neuen gekauft und mußte alles neu aufspielen).
Ich werde die Formel heute eingeben und hoffe, daß es klappt.
Danke " Anke "

352 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige