Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1424to1428
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formelergebnis wird nicht in Zelle geschrieben

Formelergebnis wird nicht in Zelle geschrieben
20.05.2015 17:14:08
Martin
Hallo, ich habe folgendes Problem:
Ich verwende eine Summenproduktformel, was soweit auch funktioniert:
=SUMMENPRODUKT(($A52=$B$24:$B$1094)*("Total1"=$C$24:$C$1094)*(E$24:E$1094)) +SUMMENPRODUKT(($A52=$B$24:$B$1094)*("Total2"=$C$24:$C$1094)*(E$24:E$1094))
Mein Problem ist, dass das Formelergebnis korrekt und aktuell ist (einsehbar wenn ich neben der Eingabezeile auf das fx Symbol klicke), der neue Wert aber auch nach dem Drücken von F9 (oder Umschalt F9) nicht in die Zelle geschrieben wird.
Wenn ich hingegen mit F2 in die Zelle gehe und Enter drücke, wird der Wert aktualisiert. Da es sich aber um eine sehr große Tabelle handelt, ist dies kein gangbarer Weg.
Die Ergebniszellen sind als Zahlen formatiert.
Danke für jegliche Lösungsideen im Voraus!

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formelergebnis wird nicht in Zelle geschrieben
20.05.2015 17:33:48
Nepumuk
Hallo,
warum zeigst du uns nicht wie die Formel in die Zelle kommt?
Gruß
Nepumuk

AW: Formelergebnis wird nicht in Zelle geschrieben
20.05.2015 17:45:12
Martin
Hi, Problem behoben, es lag ein Zirkelbezug vor (die Zelle in der die Formel ist liegt in dem Bereich mit dem addiert wird (E24 bis E1094).
Unter Datei, Optionen, Formeln, Iterative Berechnung aktivieren kann man diesen zulassen wenn gewünscht.
Sry, die Problematik war etwas schlecht beschrieben ;)
Anzeige

357 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige