Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel errechnet sich nicht automatisch

Formel errechnet sich nicht automatisch
17.09.2008 13:27:00
Peter
Servus,
habe mit unten dargestellter Formel ein Problem. Wäre nett wenn mir jemand helfen könnte.
Unter dem Namen Region1 sind alle Filialen zusammengefasst die zu dieser Region gehören.
In Spalte A stehen die zu suchenden Filialnummern, in Spalte D die zu summierenden Werte.

Wenn ich die Matrix-Formel in Zelle D47 nun manuell abschließe wird diese richtig berechnet.

Nun geht diese Formel bis Zelle 50, alle Bezüge sind an der richtigen Stelle (Zeile=Region, Spalte = andere Kennzahl zur Summierung).
Das Problem ist nur, dass bei der Neuberechnung immer 0 als Ergebnis erscheint (egal ob bei Berechnung manuell oder automatisch gewählt ist)!
Warum ? Hat jemand einen Rat. Danke vorab
Management Summary_Filialen

 ADEFGH
47000000
48000000
49000000
50000000

Formeln der Tabelle
ZelleFormel
D47{=SUMME((NICHT(ISTFEHLER(VERGLEICH($A$7:$A$45;Region1;0))))*(D$7:D$45))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
Matrix verstehen


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
MfG Peter

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel errechnet sich nicht automatisch
18.09.2008 08:32:00
David
Hallo Peter,
ich nehme an, Neuberechnung des Sheets per F9 hast du auch schon probiert?
Kannst du diese Datei hochladen, damit man das nachvollziehen kann?
Gruß
David
AW: Formel errechnet sich nicht automatisch
18.09.2008 14:24:00
Peter
Servus,
ja das mit F9 hab ich probiert, hat leider nicht geklappt.
Nach dem ich einige Berechnungen für den Bsp.-Upload rausgenommen habe, gehts?
In der orginal-Datei nicht, irgendwie hab ich den Eindruck das xls die Matrix-Formel vor den
anderen Formeln berechnet und deshalb zu dem Ergebnis 0 kommt.
Kann ich das irgendwie beeinflussen ?
MfG
Peter
Anzeige

323 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige