Anzeige
Archiv - Navigation
1248to1252
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Text in Formel verstecken

Text in Formel verstecken
vati
Morgen zusammen,
ich bräuchte mal nen Tipp.
Kann ich in einer Excelformel einen Text so „verstecken“ oder „verbauen“, dass er nicht gleich zu erkennen ist.
Soll zum Abschied für einen Kollegen sein…
Der Kollege kennt sich gut mit excel aus und soll es auf den ersten Blick nicht erkennen ;)
Also mit &"" wäre zu simpel. Bin für jeden Tipp dankbar
Hier der Beispieltext:
„Alles Gute !“
v.G.

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Text in Formel verstecken
26.01.2012 09:27:19
CitizenX
Moin,
so?
Arbeitsblatt mit dem Namen 'Tabelle1'
 AB
1 Alles Gute !
2  
3  

ZelleFormatWert
B10;-0;"Alles Gute !"0

ZelleFormel
B1=SUMME(A1:A3)
Diese Tabelle wurde mit Tab2Html (v2.4.0) erstellt. ©Gerd alias Bamberg

Grüße
Steffen
Anzeige
AW: Text in Formel verstecken
26.01.2012 09:56:19
vati
Hallo Steffen,
Am besten ohne irgendeine Formatierung. Die Formel soll einfach in jeder Zelle, ohne zusätzlich Zellen etc., funktionieren. Standalone quasi :)
V.G.
Alles, aber noch nicht alles...
26.01.2012 10:28:37
Erich
Hi,
vielleicht kannst du das etwa nach diesem Muster fortsetzen?
=LINKS(TEXT(4&-1901;"MMM"))&RECHTS(TEXT(4&-7777;"MMMM"))&ZEICHEN(108)&TEIL(TEXT(9&-2345;"MMM");2;1) &KLEIN(LINKS(TEXT(4711;"TTT")))
Rückmeldung wäre nett! - Grüße aus Kamp-Lintfort von Erich
AW: Text in Formel verstecken
26.01.2012 10:30:58
Harald
Umständlich, aber geht:
=ZEICHEN(65)&ZEICHEN(108) & ZEICHEN(108) & ZEICHEN(101) & ZEICHEN(115) & ZEICHEN(32) & ZEICHEN(71) & ZEICHEN(117) & ZEICHEN(116) & ZEICHEN(101) & ZEICHEN(33)
Statt Zahlen zu schreiben kannst Du auch noch wüste Formels einbauen, z.B.:
=Zeichen(4*15+5) & Zeichen(27*Wurzel(16)) ...
Gruß
Harald
Anzeige
AW: Text in Formel verstecken
26.01.2012 11:02:23
vati
Hallo zusammen,
Vielen Dank Euch allen. Genau so wollte ich es haben :)
Das ist Perfekt und reicht mir vollkommen. Es soll ja nur als kleiner "Scherz" herhalten.
Danke & V.G.

341 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige