Formel in VBA Code umwandeln



Excel-Version: 97
  

Re: Formel in VBA Code umwandeln

von: WernerB.
Geschrieben am: 16.04.2002 - 22:34:50


Hallo Olga,

lass doch den Makrorecorder mitlaufen, wenn Du diese Formel einträgst. Das Ergebnis sollte Dein gewünschter Code sein. Aber nicht erschrecken: Im Code steht die Formel in Englisch (VBA "spricht" englisch). Wenn Du den Code aber ablaufen lässt, wird die Formel in Deutsch in die Zelle eingetragen.

Viel Erfolg wünscht
WernerB.

nach unten

Betrifft: Formel in VBA Code umwandeln
von: Olga Schäfer
Geschrieben am: 16.04.2002 - 22:24:41

Hallo
wer kann die formel in VBA code umwandeln
=WENN($C$9=10001;"";WENN( LINKS(A11:A101;1)="1";20;WENN( LINKS(A11:A101;1)="2";10;WENN( LINKS(A11:A101;1)="3";10;" "))))
Vielen Dank
Olga
 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Formel in VBA Code umwandeln"