Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel in Abhängigkeit von Zelle

Formel in Abhängigkeit von Zelle
27.03.2009 09:49:28
Zelle
Hallo zusammen,
ich hab mal wieder eine Frage und hoffe, mir kann jemand weiterhelfen.
Ich möchte eine Summewenn-Formel so gestalten, dass sie abhängig von einer Zelle ist, d.h. der User gibt in eine bestimmte Zelle z.B. Tab1 ein, und dann ändert sich der Bezug in der Formel auf Tab1 und greift auf die Daten von Tab1 zu.
Wählt er Tab2, dann ändert sich der Bezug in der Formel auf Tab2 und greift auf die Daten von Tab2 zu.
Im Anhang ein Beispiel.
https://www.herber.de/bbs/user/60738.xls
Vielen Dank und schöne Grüße
M.

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel in Abhängigkeit von Zelle
27.03.2009 09:55:43
Zelle
Hi Mike,
verwende INDIREKT()


AW: Formel in Abhängigkeit von Zelle
27.03.2009 10:04:55
Zelle
Sorry, aber ich blicks leider nicht. Probiere zwar mit indirekt rum aber irgendwie versteh ich das nicht ganz.
Wäre es möglich, das an meinem Beispiel mal auszuführen?
Vielen Danke
AW: Formel in Abhängigkeit von Zelle
27.03.2009 10:11:17
Zelle
Sorry, aber ich blicks leider nicht. Probiere zwar mit indirekt rum aber irgendwie versteh ich das nicht ganz.
Wäre es möglich, das an meinem Beispiel mal auszuführen?
Vielen Danke
Dein Beispiel
27.03.2009 10:27:08
WF
Hi Mike,
=SUMMEWENN(INDIREKT(C1&"!$A$4:$A$7");Übersicht!$A4;INDIREKT(C1&"!$B$4:$B$7"))
Du schriebst als zweite Formel:
=SUMMEWENN(Tab2!$A$4:$A$7;Übersicht!$A4;Tab1!B$4:B$7)
Hinten Tab1 statt auch Tab2 macht ja wohl wenig Sinn !?
Salut WF
Anzeige

348 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige