Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formel =WENN(ISTLEER(SUMME

Formel =WENN(ISTLEER(SUMME
20.01.2018 16:49:01
Günther
Hallo Excel Freunde.
Habe ein Problem in i4 steht eine null, in Tabelle Tipps (M14-16) wurde aber nicht getippt, folgerichtig dürfte da keine Null stehen, sondern (wie in K4 --). Habe schon einige Formeln ausprobiert, hat leider nicht gefunzt. Komme seit 3 Tagen nicht mehr weiter. Deshalb wende ich mich an euch Experten. Wisst ihr eine Lösung, wäre euch sehr verbunden.
https://www.herber.de/bbs/user/119115.xlsm
Danke im Vorraus.
Günther
Office 2016

9
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: kann so nicht funktionieren ...
20.01.2018 16:54:38
...
Hallo Günther,
... allerdings lade mir prinzipiell keine xlsm-Dateien aus dem Netz. SUMME() gibt stets ein Ergebnis und dessen Ergebnis (u.a. auch Fehlerwert) kann somit nie leer sein. Also musst Du anders prüfen.
Gruß Werner
.. , - ...
AW: Formel =WENN(ISTLEER(SUMME
20.01.2018 17:19:27
onur

=WENN(ZÄHLENWENN(Tipps!Z13S13:Z15S13;">0")=0;"--";SUMME(Tipps!Z13S13:Z15S13))

AW: Formel =WENN(ISTLEER(SUMME
20.01.2018 17:26:54
onur
Oder in "A1"-Schreibweise:
=WENN(ZÄHLENWENN(Tipps!$M$13:$M$15;">0")=0;"--";SUMME(Tipps!$M$13:$M$15))

AW: Formel =WENN(ISTLEER(SUMME
20.01.2018 19:26:56
Günther
Die Formel ist fast ok,
wenn ich eine null in Tabelle Tipps (M),
gebt er mir keine Null an.
Anzeige
AW: Formel =WENN(ISTLEER(SUMME
20.01.2018 19:55:55
Günther
Die Formel ist fast ok,
wenn ich eine null in Tabelle Tipps (M),
gebt er mir keine Null an.
AW: Formel =WENN(ISTLEER(SUMME
20.01.2018 20:33:12
Günther
jetzt bin ich platt,
ganz einfach Danke.
frage was bewirkt die formel Testen
AW: Formel =WENN(ISTLEER(SUMME
20.01.2018 21:02:49
onur
Das ist eine selbstgeschriebene, für dich maßgeschneiderte Funktion.
Bildet die Summe im Bereich, und wenn keine einzige Zahl (alles leer), kommt "--" statt der Summe.
AW: Formel =WENN(ISTLEER(SUMME
20.01.2018 21:08:18
Günther
herzlichen Dank
Günther

325 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige