Microsoft Excel

Herbers Excel/VBA-Archiv

Wert kopieren, wenn Zeile nicht leer

Betrifft: Wert kopieren, wenn Zeile nicht leer von: Franz
Geschrieben am: 28.08.2014 23:45:33

Hallo miteinander,

ich habe ein Problem mit Excel. Für Euch ist es bestimmt ganz leicht zu lösen.

Und zwar kann in der Tabelle B1:E13 in jeder Zeile nur ein Wert vorkommen. Dieser soll dann in die erste Spalte der jeweiligen Zeile übertragen werden.

https://www.herber.de/bbs/user/92375.xlsx

Gibt es da eine einfache Lösung?

Vielen Dank.

Herzliche Grüße.
Franz

  

Betrifft: AW: Wert kopieren, wenn Zeile nicht leer von: Ewald
Geschrieben am: 28.08.2014 23:59:01

Hallo Franz

schreibe in A2 folgende Formel

=SUMME(B2:E2)

und ziehe dann die Formel nach unten.

Es darf aber nur ein wert in den Spalten B bis E stehen

GRuß Ewald


 

Beiträge aus den Excel-Beispielen zum Thema "Wert kopieren, wenn Zeile nicht leer"