Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Leere und Nichtleere Zellen einer Spalte rechnen

Leere und Nichtleere Zellen einer Spalte rechnen
Urmila
Hallo,
habe ien Problem, ich habe eine Liste, in Spalte A stehen Werte (Zahlen), in der Spalte B stehen Namen.
Nun will ich, dass er mir in der Zelle D1 alle Werte aus spalte A ausrechnet, wo die Zellen in Spalte B Inhalte haben, und in Zelle E1 wo kein Inhalt steht.
Ich hoffe ich konnt mich ausdrucken...
Danke und Gruß
Urmila

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Leere und Nichtleere Zellen einer Spalte rechnen
30.06.2009 12:41:41
Rudi
Hallo,
=SUMMEWENN(B:B;"*";A:A)
=SUMMEWENN(B:B;"";A:A)
Gruß
Rudi
AW: Leere und Nichtleere Zellen einer Spalte rechnen
30.06.2009 12:47:06
David
Hallo Urmila,
ob du dich ausdrucken konntest, weiß ich nicht, schau mal im Drucker nach. ;-)
Bezüglich deines Problems:
Tabelle1
 ABCDE
1 123 Bernd  1119 398
2  Claudia     
3 125       
4 258 Michael     
5 369 Max     
6         
7 369 Klaus     
8 15       
9  Bärbel     
10 258       

Zelle Formel
D1 =SUMMENPRODUKT((B1:B10<>"")*(A1:A10))
E1 =SUMMENPRODUKT((B1:B10="")*(A1:A10))

Tabellendarstellung in Foren


Gruß
David
Anzeige
@ Rudi & David - Danke euch vieelmals..... ;-)
30.06.2009 13:00:49
Urmila
.

373 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige