Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

SUMMEWENNS() funktioniert nicht

SUMMEWENNS() funktioniert nicht
17.01.2020 09:51:44
Torben
Moin Zusammen,
leider funktioniert meine Summewenns-Funktion nicht... :( - kann da jemand helfen?
=SUMMEWENNS(RTV!$M$2:$M$202;RTV!$F$2:$F$202;Übersicht!A10;RTV!$H$2:$H$202;Übersicht!$A$1)
Danke und Viele Grüße,

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: SUMMEWENNS() funktioniert nicht
17.01.2020 10:01:22
SF
Hola,
und mit "funktioniert nicht" sollen wir jetzt genau was anfangen?
Gruß,
steve1da
AW: SUMMEWENNS() funktioniert nicht
17.01.2020 10:27:38
Torben
Touché...
Die Ausgabe der der Zelle ist 0.
Im Tabellenblatt RTV findet sich in der Spalte M eine Anzahl.
Im Tabellenblatt RTV findet sich in der Spalte F ein Jahr.
Im Tabellenblatt RTV findet sich in der Spalte H eine Periode.
Die Formel soll also die Abzahl in abhängigkeit von Jahr und Periode errechnen.
Gruß
AW: SUMMEWENNS() funktioniert nicht
17.01.2020 10:29:35
SF
Hola,
ok, dann ist mindestens eine der beiden Bedingungen nicht erfüllt.
Gruß,
steve1da
AW: SUMMEWENNS() funktioniert nicht
17.01.2020 10:52:30
Torben
Moin,
https://www.herber.de/bbs/user/134480.xlsx
habe das hier mal in einer Beispieldatei niedergelegt... funktioniert in der auch nicht.
Gruß,
Torben
Anzeige
AW: SUMMEWENNS() funktioniert nicht
17.01.2020 10:56:03
SF
Hola,
hinter den Perioden steht immer noch ein Leerzeichen.
Gruß,
steve1da
AW: SUMMEWENNS() funktioniert nicht
17.01.2020 11:12:15
Torben
WOW!! Danke :D

336 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige