Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summewenns, mehrere Kriterien mit Oder

Summewenns, mehrere Kriterien mit Oder
03.03.2022 09:57:31
Matthias
Hallo Community,
ich stehe vor einem Excelproblem am Ende meines Lateins:
Ich versuche eine Summewenns mit mehreren Kriterien und Oder zu verknüpfen. Die gesuchte Formel soll die Rechnungswerte auf Spalte E addieren, wenn
  • der Kunde Müller (A:A) heisst

  • die Artikelnummer (B:B) mit B beginnt oder

  • die Produktnummer (D:D) mit SB beginnt oder

  • die Produktnummer (D:D) mit FMG beginnt.

  • Im Falle wenn 2 Dinge zutreffen, soll der Rechnungswert dennoch nur einmal addiert werden.
    https://www.herber.de/bbs/user/151526.xlsx
    Vielen lieben Dank und schöne Grüße,
    Matthias

    3
    Beiträge zum Forumthread
    Beiträge zu diesem Forumthread

    Betreff
    Datum
    Anwender
    Anzeige
    AW: dann nicht Summewenns() sondern ...
    03.03.2022 10:17:06
    neopa
    Hallo Matthias,
    ... z.B. so: =SUMMENPRODUKT((A2:A99=G3)*((LINKS(B2:B99;1)="B")+(LINKS(D2:D99;2)="SB")+(LINKS(D2:D99;3)="FMG")&gt0);E2:E99)
    Gruß Werner
    .. , - ...
    AW: dann nicht Summewenns() sondern ...
    03.03.2022 12:43:35
    Matthias
    Hallo Werner,
    das ist es! Vielen, vielen Dank!
    Wenn ich mit meinem Projekt durch bin, lade ich Dich zu ner Pizza und nem Bier ein und Du erklärst mir die SUMMENPRODUKT-Formel :-)
    YOU MADE MY DAY!
    Matthias
    AW: bitteschön, gerne owT
    03.03.2022 13:15:29
    neopa
    Gruß Werner
    .. , - ...
    Anzeige

    329 Forumthreads zu ähnlichen Themen

    Anzeige
    Anzeige
    Anzeige
    Anzeige

    Beliebteste Forumthreads (12 Monate)

    Anzeige

    Beliebteste Forumthreads (12 Monate)

    Anzeige
    Anzeige
    Anzeige