Anzeige
Archiv - Navigation
1200to1204
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Verknüpfung WENN ODER mit UND WENN ODER

Verknüpfung WENN ODER mit UND WENN ODER
Rod
Hallo,
ich habe ein Problem und sehe vermutlich die Bäume vor lauter Wald nicht.
Ich muss Arbeitszeiten/Zulagen berechnen und habe folgende Vorgabe:
in A Stehen die Wochentage, in B die möglichen Feiertage, in C und D die Arbeitszeiten, in E das Ergebnis
Wenn A1 = MO, DI, MI oder DO, dann E = X, aber wenn B1 = Weihnachten (WE) oder Silvester (SV), dann E = Y
Bisher hatte ich das so:
=WENN(ODER(A1="MO";A1="DI";A1="MI";A1="DO";B1="WE";B16="SV");WENN(ODER(C1>=0;D10,25; WENN((0,25-C1) das funktioniert nicht, genausowenig wie:
=WENN(UND(ODER(A1="MO";A1="DI";A1="MI";A1="DO")+(ODER(B1="WE";B16="SV");WENN(ODER(C1>=0;D10,25;WENN((0,25-C1) (möglicherweise fehlt eine Klammer, das ist aber durch Umschreiben hier passiert, und nicht die Lösung meines Problems)
Vielleicht kann mir jemand helfen ?

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Verknüpfung WENN ODER mit UND WENN ODER
14.02.2011 16:01:24
And
Hallo,
=WENN(ODER(A1="MO";A1="DI";A1="MI";A1="DO");Deine Berechnung für Mo-Do;WENN(ODER(B1="WE";B16="SV"); Deine Berechnung für WE+SV;0))
oder kürzer wenn es bloss Mo-Fr,WE,SV gibt
=WENN(ODER(B1="WE";B16="SV");Deine Berechnung für WE+SV;Deine Berechnung für Mo-Do)
Gruß Andreas
Anzeige

321 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige