Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

ZÄHLENWENN mit Intervall

ZÄHLENWENN mit Intervall
Adrian
Hallo
ich habe im Forum eine Weile gesucht, aber nichts passendes zu meinem banalen Problem gefunden.
Ich möchte aus einer Spalte die Anzahl der Werte innerhalb eines Intevalls bekommen, d.h. z.B. wie häufig hier unten ein Wert zwischen 5 und 10 vorkommt (3 Mal).
2
6
8
3
9
Danke
Adrian

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
=SUMMENPRODUKT((A1:A5>=5)*(A1:A5<=10))
26.08.2011 11:48:50
NoNet
Hallo Adrian,
wenn mehrere Kriterein beachtet werden sollen, dann nicht ZÄHLENWENN(), sondern SUMMENPRODUKT() :
=SUMMENPRODUKT((A1:A5>=5)*(A1:A5<=10))
Gruß, NoNet
Exceltreffen 28.-30.10.2011 in Chemnitz
Ein Treffen für alle Excel-Freunde und Besucher deutschsprachiger Excel-Foren.
Alle Infos - Programm - Anmeldung - Teilnehmerliste etc. gibt es auf
http://www.exceltreffen.de/index.php?page=211
Wir freuen uns auf euch...

Anzeige
AW: =SUMMENPRODUKT((A1:A5>=5)*(A1:A5<=10))
26.08.2011 11:55:24
Adrian
vielen Dank und ein sonniges WE

310 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige