Microsoft Excel

Herbers Excel/VBA-Archiv

Excel: UND und ODER verschachteln mit wenn

Betrifft: Excel: UND und ODER verschachteln mit wenn von: ropa
Geschrieben am: 30.07.2014 08:33:10

Hallo,

ich habe jetzt vom Chef die Aufgabe bekommen, ihm die Wennfunktion mit der Verschachtelung mit und oder zu erklären.
Ich steh komplett auf dem Schlauch.
Wenn mit und
Wenn mit oder
verstehe ich aber beide zusammen kann ich nicht nachvollziehen.
Kann mir jemand ein einfaches Beispiel nennen wie ich dies aufbauen muss.

Grüße
Roland

  

Betrifft: AW: Excel: UND und ODER verschachteln mit wenn von: Hajo_Zi
Geschrieben am: 30.07.2014 08:40:24

Hallo Roland,


Tabelle1

 AB
13 
2  
3 erfüllt

verwendete Formeln
Zelle Formel Bereich N/A
B3=WENN(ODER(A1=3;UND(B1=4;B2=3));"erfüllt";"nicht erfüllt")  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 18.09 einschl. 64 Bit



GrußformelHomepage


  

Betrifft: UND() und ODER() bzw. altenativ * und + ... von: der neopa
Geschrieben am: 30.07.2014 08:50:46

Hallo Roland,

... dazu sieh mal hier:

UND(): http://www.online-excel.de/excel/singsel.php?f=96

ODER(): http://www.online-excel.de/excel/singsel.php?f=97

* / + : http://www.online-excel.de/excel/singsel.php?f=91


Gruß Werner
.. , - ...