Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
120to124
120to124
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

WENN / ODER-Funktion

WENN / ODER-Funktion
27.05.2002 14:18:40
Flo
Hallo zusammen,

wie kann ich eine WENN- und eine ODER-Funktion miteinander verknüpfen? Ich will in Zelle A1 prüfen, ob entweder in der Zelle B1 ODER B2 ODER B3 ein Wert steht. Wenn ja, dann soll Excel in Zelle A1 ein 'X' eintragen, ansonsten ''.

8
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: WENN / ODER-Funktion
27.05.2002 14:22:16
Maja
Mit UND:

=WENN(NICHT(UND(ISTLEER(B1);ISTLEER(B2);ISTLEER(B3)));;X;"")

Also wenn alle drei leer sind, trägt er nichts ein, wenn in einem ein Wert steht, dann X.
Gruß,
Maja

Re: WENN / ODER-Funktion
27.05.2002 14:23:20
Timo
So:
=WENN(ODER(B1<>"";B2<>"";B3<>"");X;"")

Einfach in A1 eintragen und los gehts!

Gruss
Timo

Hups, ein Semikolon zuviel
27.05.2002 14:23:27
Maja
=WENN(NICHT(UND(ISTLEER(B1);ISTLEER(B2);ISTLEER(B3)));"X";"")

so;-)

Re: WENN / ODER-Funktion
27.05.2002 14:24:36
Frank Scharwey
Hallo

Versuchge es mit dieser Formel in A1

WENN(B1<"";"X";WENN(B2<"";"X";WENN(B3<"";"X";"")))

Gruss

Frank

Auch was vergessen...
27.05.2002 14:26:11
Timo
=WENN(ODER(B1<>"";B2<>"";B3<>"");"X";"")

So ists besser...

Gruss
Timo

Re: WENN / ODER-Funktion (ohne ODER)
27.05.2002 14:28:15
Andreas
Hallo Flo,

hier noch zwei Varianten:
=WENN(B1&B2&B3="";"";"X")

=WENN(ANZAHLLEEREZELLEN(B1:B3)=3;"";"X")

Viel Spaß,
Andreas

Anzeige
Re: WENN / ODER-Funktion
27.05.2002 14:32:07
Frank Scharwey
und "X" ;-)
Re: WENN / ODER-Funktion
27.05.2002 14:34:11
Maja
lol, der Montag schlägt zu.

Grüße,
Maja

308 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige