Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zählenwenn mit zwei Bereichen

Zählenwenn mit zwei Bereichen
21.03.2014 17:03:19
Sr.
Hallo Experten,
ich möchte in einer Tabelle mit Schülern aus fünf verschiedenen Klassen ermitteln, wie viele katholische (rk) Schüler in einer Klasse sind. Siehe Beispieldatei.
https://www.herber.de/bbs/user/89786.xlsx
Vielen Dank im Voraus!

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
=summenprodukt()
21.03.2014 17:42:37
ransi
HAllo

"Geht das mit der Funktion ZÄHLENWENN?"

Geht bestimmt auch, aber da brauchst du dann eine Hilfsspalte.
Ich würds so machen:
Tabelle1

 ABC
1KlasseNachnameKonf.
23Name 1rk
33Name 2rk
43Name 3ev.
53Name 4rk
63Name 5rk
74Name 6rk
84Name 7rk
94Name 8rk
104Name 9rk
114Name 10rk
121Name 11rk
131Name 12rk
141Name 13rk
151Name 14rk
161Name 15rk
171Name 16rk
182Name 17rk
192Name 18rk
202Name 19rk
212Name 20rk
225Name 21rk
235Name 22rk
245Name 23ev.
255Name 24rk
265Name 25rk
275Name 26rk
28   
29 16
30 24
31 34
32 45
33 55
34   

Formeln der Tabelle
ZelleFormel
C29=SUMMENPRODUKT(($A$2:$A$27=$B29)*($C$2:$C$27="rk")*1)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
ransi
Anzeige

334 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige