Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

=SummeWenn Formel funktioniert nicht

=SummeWenn Formel funktioniert nicht
23.07.2018 19:40:22
Markus
Hallo zusammen,
ich benötige mal das geschulte Fachauge.
In folgender Datei ist im ersten Tabellenblatt (Mo IST) eine Arbeitsplatz-Nr. angegeben, die zeitliche Nutzung soll im zweiten Blatt (AP Mo) berechnet werden.
https://www.herber.de/bbs/user/122837.xlsx
Leider funktioniert die Formel nicht, aber ich finde auch keinen Fehler.
Evtl findet einer von euch den Fehler?
Gruß Markus

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: =SummeWenn Formel funktioniert nicht
23.07.2018 19:50:44
Daniel
Hi
in der gleichen Zeile, in welcher der gesuchte AP steht (Zeile 2 für 121) steht keine Zahl die man addieren könnte, sondern der Text "Test1")
wenn bei dir der Datensatz für einen Arbeitsplatz immer zwei Zeilen umfasst (1. Zeile Text, zweite Zeile 1 wenn text vorhanden, sonst 0), dann muss auch in der zweiten Datensatzzeile die AP-Nummer stehen (121).
oder du richtest dein SummeWenn versetzt ein:
=SUMMEWENN('Mo IST'!$B$2:$B$15;$B5;'Mo IST'!H$3:H$16)
damit wird in der ersten Datensatzzeile der Vergleich gemacht und mit der zweiten Datensatzzeile die Summe gebildet.
in SummeWenn und ähnlichen Formeln müssen die Zellbereiche immer nur die gleiche Anzahl an Zellen aufweisen. Es ist nicht erforderlich dass sie in den gleichen absoluten Zellbereichen liegen.
Die Berechnung erfolgt hier nicht Zeile 1, Zeile 2, Zeile 3, sondern erste Zeile, zweite Zeile, dritte Zeile
Gruß Daniel
Anzeige
AW: =SummeWenn Formel funktioniert nicht
23.07.2018 21:01:05
Markus
Hallo Daniel,
natürlich sollten die Zahlenwerte berechnet werden.
Und dann ist der Schritt mit versetzen mehr als nur logisch.
Manchmal sieht man den Wald vor lauter Bäumen nicht.
Vielen Dank, jetzt funktioniert es bestens!
Gruß Markus

94 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige