Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
792to796
792to796
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

WENN DANN SUMME kleiner gleich

WENN DANN SUMME kleiner gleich
22.08.2006 16:36:00
Excelniete
Hallo,
ich möchte Eurobeträge in Abhängigkeit vom Mitarbeiteralter aufsummieren. Dabei will ich Altersgruppen anlegen nach dem Vorgehen:
Wenn "ALter" >= 20 21 1.000
21 2.000
22 1.000
23 1.000
23 1.000
24 1.000
Kann mir jemand helfen?

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: WENN DANN SUMME kleiner gleich
22.08.2006 16:45:03
Andreas
Hi,
hier eine Lösung:
Tabelle1
 ABC
118800,00 
219700,00 
3211.000,00 
4212.000,00 
5221.000,00 
6231.000,00 
7231.000,00 
8241.000,00 
925500,00 
10262.500,00 
11Summe11.500,00 
12   
13   
14   
15Summe alle kleiner 20 1.500,00
16Summe alle zwischen 20 und 24 7.000,00
17Summe alle älter als 24 3.000,00
18  11.500,00
Formeln der Tabelle
B11 : =SUMME(B1:B10)
C15 : =SUMMEWENN(A1:A10;"<20";B1:B10)
C16 : {=SUMME(WENN((A1:A10>=20)*(A1:A10<25);B1:B10;0))}
C17 : =SUMMEWENN(A1:A10;">24";B1:B10)
C18 : =SUMME(C15:C17)
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Grüße
Andreas
Anzeige
AW: WENN DANN SUMME kleiner gleich
22.08.2006 16:55:42
fcs
hallo Excelniete
kann man z.B. so lösen:
Tabellenblattname: TabHoch A B C 1 von bis Summe 2 0 20 3000 3 21 24 2000 4 25 30 2000 5 Alter Betrag 6 20 1000 7 17 2000 8 22 1000 9 23 1000 10 27 1000 11 25 1000 Benutzte Formeln: C2: =SUMMEWENN($A$6:$A$11;"<="&B2;$B$6:$B$11)-SUMMEWENN($A$6:$A$11;"<"&A2;$B$6:$B$11) C3: =SUMMEWENN($A$6:$A$11;"<="&B3;$B$6:$B$11)-SUMMEWENN($A$6:$A$11;"<"&A3;$B$6:$B$11) C4: =SUMMEWENN($A$6:$A$11;" gruss Franz

347 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige