Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Datum kleiner heute wenn ok

Datum kleiner heute wenn ok
15.07.2017 12:44:37
Markus
Hallo zusammen,
steh gerade am Schlauch und bräuchte Eure Hilfe.
In Tabelle1 in Spalte A steht das Datum in Spalte B unterschiedlicher Text.
Jetzt möchte ich in Tabelle2 ausgeben wie oft in Spalte A ein Datum steht das kleiner ist als heute, wenn in Spalte B „ok“ steht.
https://www.herber.de/bbs/user/114895.xlsx
Vielen Dank für Eure Hilfe.
Gruß
Markus

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
nimm Zählenwenns(...) owT
15.07.2017 12:53:17
Matthias
AW: Datum kleiner heute wenn ok
15.07.2017 12:54:08
Hajo_Zi
Halo Markus,

Tabelle2
 A
13

verwendete Formeln
Zelle Formel Bereich N/A
A1{=SUMME((Tabelle1!A1:A12<HEUTE())*(Tabelle1!B1:B12="ok"))}$A$1 
{} Matrixformel mit Strg+Umschalt+Enter abschließen
Matrixformeln sind durch geschweifte Klammern {} eingeschlossen
Diese Klammern nicht eingeben!!

Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 25.12 einschl. 64 Bit



Ich gebe keinen Dank für eine Rückmeldung, da ich durch solche Beiträge nicht meine Beitragszahl erhöhen muss.
Rückmeldung ist ja in der Heutigen Zeit nicht üblich und die wenigen die eine Rückmeldung geben, mögen mir das verzeihen, das kein Danke für eine Rückmeldung kommt.
Anzeige
auch Teilergebnis mit Filter ist möglich ...
15.07.2017 13:04:15
Matthias
Hallo
Geht übrigens auch mit Teilergebnis & Filter
Filter setzten in "A" = kleiner 15.07.2017
dann Filter setzten in "B" = "ok"
Tabelle1

 ABC
1DatumAuswahl3
312.03.2017ok 
515.06.2016ok 
905.05.2017ok 
13   
14   

Formeln der Tabelle
ZelleFormel
C1=TEILERGEBNIS(103;B2:B12)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Matthias
Anzeige
Super. Danke
19.07.2017 21:34:40
Markus
Super. Danke

322 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige