Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
892to896
892to896
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

wenn dann + summewenn Auswertung

wenn dann + summewenn Auswertung
08.08.2007 23:09:55
Marco
Hallo zusammen,
sitze vor folgendem Problem:
Ich habe eine Spalte mit diversen ID-Nummern (110,112,110), denen sowohl positive als auch negative Beträge zugeordnet sind. Ziel der Auswertung ist es, nur die positiven Werte zu summieren.
Der theoretische Ansatz ist: Summiere mir alle ID-Nummern 110, wenn diese größer Null sind.
Derzeit scheitert dies an der Kombination von summewenn gekoppelt an die wenn dann Funktion.
Beste Grüße
Marco

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: wenn dann + summewenn Auswertung
08.08.2007 23:14:00
Ramses
Hallo
Mal ganz einfach:
Tabelle1

 ABCDE
1IDBetrag Gesucht IDErgebnis
21001 1002
31101   
41201   
5100-1   
61001   

Formeln der Tabelle
ZelleFormel
E2=SUMMENPRODUKT((A2:A6=D2)*(B2:B6>0))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruss Rainer

Anzeige
AW: wenn dann + summewenn Auswertung
08.08.2007 23:14:58
Uduuh
Hallo,
=summenprodukt((a1:a100=110)*(b1:B100>0)*B1:B100))
Gruß aus’m Pott
Udo

AW: wenn dann + summewenn Auswertung
08.08.2007 23:29:00
Marco
Besten Dank an Euch zwei. Habs grad ausprobiert und funktioniert wunderbar.
Grüße
Marco

391 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige