Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
144to148
144to148
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Automatischer Datumseintrag in Zellen

Automatischer Datumseintrag in Zellen
02.08.2002 12:15:02
Werner Hassold
Hallo Leute,
ich möchte eine Tabelle anlegen, in der ich den Datum eines
Monats automatisch von Excel eintragen lasse.
Wenn ich z.B. in die Zelle A1 die Zahl 1 (für Januar) schreibe,
sollen die Zellen B1..B31 mit den Zahlen 1..31, und die Zellen
C1..C33 mit den passenden Wochentagen (Mo..Fr) ausgefüllt werden.
Würde mich freuen wenn mir jemand helfen könnte.
Danke, Gruß Werner

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Automatischer Datumseintrag in Zellen
02.08.2002 13:27:28
WF
Hi Werner,

In B1 bis B28 stehen die Zahlen 1 bis 28.

In B29 steht:
=WENN(ODER(A1<>2;REST(JAHR(HEUTE());4)=0);29;"")

In B30 steht
=WENN(A1<>2;30;"")

In B31 steht
=WENN(UND(A1<>2;A1<>4;A1<>6;A1<>9;A1<>11);31;"")

in C1 steht:
=WENN(B1="";"";WOCHENTAG(DATUM(JAHR(HEUTE());A$1;B1)))
bis C31 kopieren

C1 bis C31 erhalten das benutzerdefinierte Zahlenformat:
[Rot][=7]TTT;[Rot][=1]TTT;[Schwarz]TTT

trapp, trapp, trapp, trapp, trapp, brrrrr
WF

http://www.excelformeln.de/
die ultimative Formelseite

Re: Automatischer Datumseintrag in Zellen
02.08.2002 13:53:42
Charlie
Hallo, Werner!

Hier eine Lösung mit VBA:

Viel Erfolg,
Charlie

Anzeige
Re: Automatischer Datumseintrag in Zellen
02.08.2002 16:08:53
Werner Hassold
Hallo,
vielen Dank für die Beispiele, ich freue mich schon aufs
ausprobieren.
Freundliche Grüße
Werner Hassold

325 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige