Anzeige
Archiv - Navigation
1032to1036
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Zahl einer Zelle in den Wenn-Text

Zahl einer Zelle in den Wenn-Text
11.12.2008 15:35:07
die_nathan
Schönen Nachmittag,
Ist es möglich innerhalb eines Textes die Zahl einer Zelle einzufügen:
falsches Beispiel:
=wenn(A1="Ja!";"Die Gebühr von"A2"Euro ist noch zu zahlen!;"Die Gebühr wurde bereitsbezahlt."
Liebe Grüße

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zahl einer Zelle in den Wenn-Text
11.12.2008 15:47:34
Rudi
Hallo,
klar!
=wenn(A1="Ja!";"Die Gebühr von " &A2 &" Euro ist noch zu zahlen!;"Die Gebühr wurde bereitsbezahlt."
Du solltest mal dein Level überdenken ;-)
Gruß
Rudi
AW: Zahl einer Zelle in den Wenn-Text
11.12.2008 15:52:48
Erich
Hallo (?),
vielleicht so:
 AB
1Ja! 
2121,1Die Gebühr von 121,10 Euro ist noch zu zahlen!

Formeln der Tabelle
ZelleFormel
B2=WENN(A1="Ja!";"Die Gebühr von " & TEXT(A2;"0,00") & " Euro ist noch zu zahlen!";"Die Gebühr wurde bereits bezahlt.")

Das mit dem Level ("gut"?) sehe ich so wie Rudi.
Noch eins: Zur Nennung des Vornamens schau bitte mal in die Forums-FAQ.
Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort
Anzeige
AW: Zahl einer Zelle in den Wenn-Text
11.12.2008 15:58:00
die_nathan
ich schäääääme mich ja für die Frage...
aber wenn man sowas noch nie gebraucht hat, woher sollte man es wissen? ^^
AW: nicht schämen!
11.12.2008 16:05:53
Erich
Hallo ?,
für diese Frage brauchst du dich wirklich nicht zu schämen. Das ist keine dumme Frage und absolut in Ordnung.
Für etwas übertrieben halten Rudi und ich allerdings das von dir gewählte Level: "Excel gut".
Einen Vornamen scheint du immer noch nicht zu haben. Hast du in die Forums-FAQ geschaut?
Außerdem: Ein Hallo zu Beginn und ein Gruß am Ende schaden auch in einer Antwort nicht...
Grüße von Erich aus Kamp-Lintfort
...durch xlHilfe und Selbstversuch... ;-) Gruß owT
11.12.2008 16:51:00
Luc:-?
:-?
Anzeige

404 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige