Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
120to124
120to124
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Suchen von Anfangsbuchstaben in einer Zelle

Suchen von Anfangsbuchstaben in einer Zelle
25.05.2002 22:02:33
Paul
Ich habe eine Liste von Personen, die alphabetisch sortiert sind. Links befindet sich eine leere Spalte. Dort soll der Anfangbuchstabe der rechnen Zelle eingetragen werden, wenn die vorherige Zelle einen anderen Anfangsbuchstaben hat. Ich suche also eine Formel, die den Anfangbuchstaben mit dem Anfangbuchstaben der über ihr liegenden Zelle prüft und bei Abweichung in der linken Zelle den Anfangsbuchstagen einfügt.

Wer kann mir helfen?

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Re: Suchen von Anfangsbuchstaben in einer Zelle
25.05.2002 22:47:02
Rainer
Hallo Paul!

Hast wohl auch was besseres zu tun , als den Song Contest zu schauen!? ;-)

Versuchs mal mit der Formel:
=WENN(ZEILE()=2;LINKS(B2;1);WENN(LINKS(B2;1)>LINKS(B1;1);LINKS(B2;1);""))

Formel in die Zelle A2 schreiben und hinunterkopieren.

Wenn Formel in der 2. Zeile steht, Schreib Buchstaben in die Zelle; sonst prüfe ...

Lieben Gruß
Rainer


Re: Suchen von Anfangsbuchstaben in einer Zelle
25.05.2002 22:49:45
Charly
Hi Paul,
Spalte A ist die Leerspalte.
Spalte B die Liste.
Formel in A1
=LINKS(B1;1)
Formel in A2
=WENN(LINKS(B2;1)<>LINKS(B1;1);LINKS(B2;1);"")
runterkopieren und fertig.
Ich hoffe das es so gemeint war?
Gruss Charly

Anzeige

418 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige