Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1400to1404
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wert einer Zelle in einer anderen Zelle suchen

Wert einer Zelle in einer anderen Zelle suchen
14.01.2015 10:28:58
Roman Maier

Hi,
ich habe folgende Formel in Verwendung:
=SUMMEWENN(B:B;AM257;Z:Z)-SUMMEWENN(AM:AM;B257;BJ:BJ)
Wenn Excel in der Spalte B den Wert (in dem Fall eine Zahl) von Zelle AM257 findet, soll Excel die Zahlen von Spalte Z, mit dem Wert von AM257 in der gleichen Zeile, addieren.
Jetzt ist es aber so, dass AM257 nicht nur eine Zahl sondern bis zu 3 Zahlen enthalten kann: 156269, 15166, 15067. Spalte B enthält nur 1 Zahl: 15166.
Gibt es eine Formel, die Spalte B nach den einzelnen Zahlen "15269" "15166" und "15067" durchsuchen kann?
Lg
Beispieldatei
https://www.herber.de/bbs/user/94989.xlsx

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Wert einer Zelle in einer anderen Zelle suchen
14.01.2015 10:46:56
SF
Hola,
verlinkst du dann auch bitte die Threads in den verschiedenen Foren untereinander, damit sich niemand unnötige Arbeit macht? Danke!
Gruß,
steve1da

AW: Wert einer Zelle in einer anderen Zelle suchen
17.01.2015 14:03:11
Hajo_Zi
Crossposting muss doch nicht offen sein.

Anzeige

370 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige