Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Aufmaßberechnung in einer Zelle

Aufmaßberechnung in einer Zelle
newbi
Hallo und danke schon mal im Voraus
ich habe in einer ZelleA1 eine lange Rechnung geschrieben, also die sichtbaren Maße meiner Fläche zum Nachvollziehen für meinen Aufraggeber z.B:(1+1,14)/2*0,80+(1+1,22)/2*0,80
nun möchte ich in einer anderen ZelleB1 das Ergebnis von A1 anzeigen lassen, wie kann ich das machen?
mit =SUMME(A1) klappt es nicht
Es ist mir nicht möglich die Rechnung in lauter einzelne Zellen aufzuteilen, denn sie ist ja nach Fläche völlig unterschiedlich und lange.
man hat mir etwas mit EVALUATE erklärt aber das funktioniert bei mir auch nicht
Für Lösungsvorschläge wäre ich super dankbar
Gruß newbi

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Aufmaßberechnung in einer Zelle
20.07.2011 09:18:47
Rudi
Hallo,
das geht über Namen.
(1+1,14)/2*0,80+(1+1,22)/2*0,801,744

NameBezug
Ergebnis=AUSWERTEN(INDIREKT("ZS(-1)";0))

ZelleFormel
B1=Ergebnis

Gruß
Rudi
Anzeige
AW: Aufmaßberechnung in einer Zelle
20.07.2011 10:04:23
newbi
Lieber Rudi
das funktioniert super, du hast meinen Tag sooooooooooo erleichtert
vielen lieben Dank
newbi
AUSWERTEN im Namen
20.07.2011 09:21:59
Erich
Hi,
das geht mit AUSWERTEN, alleerdings musst du dafür einen Namen definieren.
Zwei Möglichkeiten:
 BC
2(1+1,14)/2*0,80+(1+1,22)/2*0,801,744
3  
4=(1+1,14)/2*0,80+(1+1,22)/2*0,801,744

Formeln der Tabelle
ZelleFormel
C2=Auswerte
C4=Auswert2
Namen in Formeln
ZelleNameBezieht sich auf
C2Auswerte=AUSWERTEN("="&Tabelle1!B2)
C4Auswert2=AUSWERTEN(Tabelle1!B4)
Namen verstehen

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort
Anzeige
AW: AUSWERTEN im Namen
20.07.2011 10:02:58
newbi
Lieber Erich,
vielen dank für deine Hilfe, leider klappt das bei mir nicht aber Rudis Vorschlag funktioniert prima
Gruß newbi

329 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige