Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Formelproblem "wenn(text - beinhaltet, dann....)

Formelproblem "wenn(text - beinhaltet, dann....)
04.12.2008 11:42:00
Andi
Hallo Experten,
Ich steh bei folgender Excelformel an.
=WENN(D13=....folgender text beinhaltet ist (AA).....;"True";"false")
Ich würde gerne überprüfen ob im Feld D13 der Text "AA" vorkommt (z.B. Artikel "AA01"), falls dies zutrifft bitte "True" schreiben, ansonsten "false".
Danke für eure Hilfe
Gruss Andi

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formelproblem "wenn(text - beinhaltet, dann....)
04.12.2008 11:46:14
Rudi
Hallo,

=Finden("AA";D13)>0


Gruß
Rudi

AW: Formelproblem "wenn(text - beinhaltet, dann....)
04.12.2008 12:05:42
Andi
Super, funktioniert. DANKE
Anzeige

421 Forumthreads zu ähnlichen Themen


Hallo,
ich habe eine umfangreiche Artikelliste (ca. 250.000 Artikel) aus einer Datanormdatei erstellt.
Aus dieser muss ich jetzt alle Artikel entfernen, dessen Artikelnummer (in Spalte A; als Text formatiert, damit führende Nullen nicht gelöscht werden) keinerlei Zahlen enthalten.
E...
Anzeige

Hallo Forum,
in Spalte G4:G92 sind folge Codes:
in G4= TAF LSZH 090600Z 090716 VRB03KT 0200 FG VV001 BECMG 0709 CAVOK=
in G5= TAF DTTA 090600Z 090716 VRB03KT 0700 FG BKN013 BECMG 1012 07010KT 8000 SCT026=
in G6= TAF EPKT 090500Z 090615 24002KT 0500 FG NSC BECMG 0608 26005KT 9999...

Hi,
ich möchte auf meinem Sheet abprüfen, ob die Zelle A41 und B41 leer sind, und wenn ja, soll eine Grafik (.bmp / wurde eingefügt mit Kopieren und einfügen und heisst im Namensfeld "Bild 01")
gelöscht oder unsichtbar werden.
Wie mache ich dies ?
Danke mal
Gruss
Tom<...
Anzeige

Moin Excellianer!
Im Archiv finde ich leider nichts Vergleichbares und mit der InStr-Funktion setze ich mich auch schon bezüglich meiner Fragestellung auseinander. Komme aber leider zu keinen Ergebnissen.
In einem UserForm1 steht in der Textbox1 ein beliebiger Text von beliebiger Länge....

Hallo zusammen,
habe folgendes Problem:
habe eine große Datentabelle (B1:O31407); in dieser sollen diejenigen Zeilen gelöscht werden
in denen sowohl in der Spalte B als auch in der Spalte H der Zellwert "1" ist.
steht in einer der besagten Zellen ein anderer Werte soll nichts...

Hallo,
ich möchte mit .xls meine Kontodaten auswerten. Die Kontoauszugsdaten stehen in Spalte "D" auf dem Sheet "Kontodaten" Im selben Sheet Spalte "E" steht der Betrag. Das Sheet "Bezüge" enthält Namensfelder (z.B. "Auto" mit einer Auflistung der Tankstellen, KFZ-Versicherung o.ä.; "Lebens...

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige