Microsoft Excel

Herbers Excel/VBA-Archiv

Wenn im Wort ein Zahl vorkommt

Betrifft: Wenn im Wort ein Zahl vorkommt von: Hans Mansen
Geschrieben am: 11.08.2004 15:08:39

Hallo,

in Zelle A1 steht "Haus Nr. 19". Ich möchte nun in Zelle B1 den Text, das in A1 eine Zahl vorkommt. Ich habe es schon mit nachstehender Formel probiert. Leider ohne Erfolg.

=WENN(ISTZAHL(B1);"Es kommen Zahlen vor";"Keine Zahlen in der Zelle")


Vielen Dank für Anregungen! Hans

  


Betrifft: AW: Wenn im Wort ein Zahl vorkommt von: Ramses
Geschrieben am: 11.08.2004 15:16:41

Hallo

Vielleicht solltest du erstmal auf ALLE bisherigen Antworten deiner Fragen antworten ... ?

Gruss Rainer


  


Betrifft: AW: Wenn im Wort ein Zahl vorkommt von: Hans Mansen
Geschrieben am: 11.08.2004 15:26:00

Hallo,

danke für den Hinweis ...


 

Beiträge aus den Excel-Beispielen zum Thema "Wenn im Wort ein Zahl vorkommt"