Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summe wenn Wert nicht -40

Summe wenn Wert nicht -40
19.02.2015 09:29:29
Gerhard
Moin moin
Ich suche eine Formel.
Will in einer Zeile mehrere Spalten addieren. Allerdings dürfen Zellen, die den Wert -40 enthalten nicht mitaddiert werden.. Der Wert in den einzelnen zu addierenden Werten kann positiv, sowohl als auch negativ sein, wenn Negativ nie größer als -40.
Wer kann mit helfen?
Gruß Gerhard

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summe wenn Wert nicht -40
19.02.2015 09:32:46
Rudi
Hallo,
=SUMMENPRODUKT((A2:Z2-40)*A2:Z2)
Gruß
Rudi

Vielen Dank Rudi, funktioniert!!! *owT
19.02.2015 09:36:46
Gerhard
.
Anzeige

356 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige