Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summe aus Zeile mit Bedingung

Summe aus Zeile mit Bedingung
05.03.2021 20:33:52
Marko
Hallo,
wie kann ich folgende Aufgabe lösen:
In Sheets "Tabelle1" sind in Spalte B Kundennummern und in Spalte D möchte ich die Umsätze eintragen.
Diese Umsätze befinden sich in Sheets "Ums_2021_1" und in Spalte C bis CA. Auch in diesem Sheets befinden sich die Kundennummern in Spalte B. Mein Versuch dieses mit einem SVERWEIS (SVERWEIS(B8;Ums_2021_1!B:CX;2:100;0)
zu lösen funktioniert nicht. Hat jemand von Euch eine Lösung hierzu.
Vielen Dank im Voraus und Gruß, Marko

19
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Beispieldatei bitte ...
05.03.2021 21:04:05
Matthias
Hallo,
... mit zwei bis drei Datensätzen.
Dort erklärst Du dann bitte nochmal genau was Du wo und warum erwartest.
Sorry, aber ich baue Deine Datei nicht nach.
Gruß ...

AW: Summe aus Zeile mit Bedingung
05.03.2021 21:04:51
onur
Summewenn bzw Summewenns.
Genaueres nur gegen Beispieltabelle.

Summe aus Zeile mit Bedingung
05.03.2021 21:48:00
Marko
Vielen Dank.
Gibt es auch eine Möglichkeit ohne die Summenbildung in Spalte AZ ?

AW: Summe aus Zeile mit Bedingung
05.03.2021 21:55:31
Matthias
Hallo
Warum benutzt Du denn keine Summenspalte?
Ums_2021_1

 BC
1KundennummerSummenspalte
2  
3290421302,58
4290331356,75
529007236897,01
629030209737,24
72901456067,85
82901689781,19
929026118602,26
1029008932,45
112903214816,46
12281410
132810224168,82

Formeln der Tabelle
ZelleFormel
C3=SUMME(D3:AZ3)
C4=SUMME(D4:AZ4)
C5=SUMME(D5:AZ5)
C6=SUMME(D6:AZ6)
C7=SUMME(D7:AZ7)
C8=SUMME(D8:AZ8)
C9=SUMME(D9:AZ9)
C10=SUMME(D10:AZ10)
C11=SUMME(D11:AZ11)
C12=SUMME(D12:AZ12)
C13=SUMME(D13:AZ13)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß ...

Anzeige
AW: Summe aus Zeile mit Bedingung
05.03.2021 22:06:02
Marko
Hallo Matthias,
Daniel hat die Lösung - ohne Hilfsspalte mit Summe.
Danke Dir.

AW: Summe aus Zeile mit Bedingung
05.03.2021 22:06:04
Marko
Hallo Matthias,
Daniel hat die Lösung - ohne Hilfsspalte mit Summe.
Danke Dir.

AW: Summe aus Zeile mit Bedingung
05.03.2021 22:06:05
Marko
Hallo Matthias,
Daniel hat die Lösung - ohne Hilfsspalte mit Summe.
Danke Dir.

AW: Summe aus Zeile mit Bedingung
05.03.2021 22:06:06
Marko
Hallo Matthias,
Daniel hat die Lösung - ohne Hilfsspalte mit Summe.
Danke Dir.

AW: Summe aus Zeile mit Bedingung
05.03.2021 22:06:08
Marko
Hallo Matthias,
Daniel hat die Lösung - ohne Hilfsspalte mit Summe.
Danke Dir.

AW: Summe aus Zeile mit Bedingung
05.03.2021 22:06:09
Marko
Hallo Matthias,
Daniel hat die Lösung - ohne Hilfsspalte mit Summe.
Danke Dir.

AW: Summe aus Zeile mit Bedingung
05.03.2021 22:06:10
Marko
Hallo Matthias,
Daniel hat die Lösung - ohne Hilfsspalte mit Summe.
Danke Dir.

Anzeige
AW: Summe aus Zeile mit Bedingung
05.03.2021 21:56:02
Daniel
Hi
ja geht auch ohne Spalte AZ.
in D3: =SUMME(INDEX(Ums_2021_1!$C$3:$AY$13;VERGLEICH(B3;Ums_2021_1!$B$3:$B$13;0);0))
Gruß Daniel

AW: Summe aus Zeile mit Bedingung
05.03.2021 21:59:17
Marko
Perfekt Daniel. Vielen Dank.

AW: Summe aus Zeile mit Bedingung
05.03.2021 22:09:33
Marko
Perfekt und vielen Dank Daniel.

AW: Summe aus Zeile mit Bedingung
05.03.2021 22:09:34
Marko
Perfekt und vielen Dank Daniel.

AW: Summe aus Zeile mit Bedingung
05.03.2021 22:09:36
Marko
Perfekt und vielen Dank Daniel.

311 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige