Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
796to800
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
796to800
796to800
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Summewenn mit 2 Bedingungen

10
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summewenn mit 2 Bedingungen
08.09.2006 12:53:25
Scholtz
Hallo Manfred,
das ist noch keine Lösung. Die 2 Bedingungen können ja mehrmals vorkommen, und er soll dann summieren. Also es muss dann Summewenn sein.
mfg
AW: Summewenn mit 2 Bedingungen
08.09.2006 13:01:50
Uduuh
Hallo,
Bedingungen un A und B, zu summierende Zahlen in C
=Summenprodukt((A1:A1000="x")*(B1:B1000="y")*c1:c1000)
Gruß aus’m Pott
Udo

AW: Summewenn mit 2 Bedingungen
08.09.2006 13:11:32
Scholtz
Danke, habe es versucht, aber Fehlermeldung "#WERT".
Stimmt noch was an der Formel nicht? S. Anhang
Danke
mfg
https://www.herber.de/bbs/user/36510.xls
Anzeige
AW: Summewenn mit 2 Bedingungen
08.09.2006 13:14:38
UweD
Hallo
die 7130 NICHT in Anführungszeichen
Gruß UweD
(Rückmeldung wäre schön)
AW: Summewenn mit 2 Bedingungen
08.09.2006 13:04:09
UweD
Hallo
so...
=SUMMENPRODUKT((B2:B1000="Sturm")*(G2:G1000=7131)*(F2:F1000))
Gruß UweD
(Rückmeldung wäre schön)
AW: Summewenn mit 2 Bedingungen
08.09.2006 13:17:11
Scholtz
Hallo,
funzt!! Klasse
Danke vielmals!
AW: Summewenn mit 2 Bedingungen
08.09.2006 13:04:42
Uduuh
Hallo,
für dein Beispiel:
=SUMMENPRODUKT((B2:B43="Sturm")*(G2:G43=7131)*(F2:F43))
Gruß aus’m Pott
Udo

AW: Summewenn mit 2 Bedingungen
08.09.2006 13:19:40
Scholtz
Hallo,
funzt!! Klasse
Danke vielmals!
Summenprodukt ODER Autofilter/Teilergebnis
08.09.2006 13:20:38
EtoPHG
Hallo Scholtz,
Hier Dein Beispiel, mit 2 Varianten:
a) Mit Summenprodukt wie von UweD und Uduuuh
b) Mit Autofilter und Teilergebnis, was ich viel komfortabler finde.
https://www.herber.de/bbs/user/36511.xls
Gruss Hansueli
Anzeige

313 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige