Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
504to508
504to508
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

COUNTIF mit 2 Bedingungen möglich?

COUNTIF mit 2 Bedingungen möglich?
26.10.2004 20:44:22
stefanZ
Hallo,
ich würde gerne ein COUNTIF ausführen, mit ZWEI Bedingungen. Geht das?
Beispiel: Wenn in Tabelle1 in Spalte A eine "1" steht und in derselben Zeile in Spalte E der Wert größer 7 ist, dann soll diese Zeile per COUNTIF gezählt werden.
Leider kriege ich aber immer nur eine Bedingung in mein COUNTIF rein.
Weiß jemand, ob man auch zwei Bedingungen hinbekommt. Ich habe es bislang mit einer Schachtelung von IF und COUNTIF versucht, leider ohne Erfolg.
Danke und viele Grüße
Stefan

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: COUNTIF mit 2 Bedingungen möglich?
26.10.2004 20:49:13
Josef
Hallo Stefan!
ZB. so.
=SUMMENPRODUKT((A1:A100=1)*(E1:E100=7))
Gruß Sepp
AW: COUNTIF mit 2 Bedingungen möglich?
26.10.2004 22:03:53
stefanZ
Hallo Sepp, hallo Thomas,
supervielen Dank für die Tipps!
Die Formel funktioniert prima. Ich verstehe sie momentan zwar noch nicht so ganz, werde mich morgen aber mal damit genauer auseinandersetzen.
Und auch der Link auf das Archiv ist klasse!
Nochmal vielen Dank und Euch noch einen schönen Abend!
Stefan
Anzeige

360 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige