Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
460to464
460to464
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

ZÄHLENWENN mit 2. Bedingungen und Teilstring

ZÄHLENWENN mit 2. Bedingungen und Teilstring
02.08.2004 15:18:25
Tom
Hallo Zusammen,
Ich habe ein Problem mit einer ZÄHLENWENN-Funktion mit 2 Bedingungen und einem Teilstring. Die 2 Bedingungen habe ich mit der folgenden Formel im Griff:
=SUMMENPRODUKT((A1:A100="x")*(B1:B100="y"))
Mir fehlt aber eine Idee wie ich den Teilstring beim y-Wert hinbekommen kann, denn der Text dahinter ist immer unterschiedlich. Ich hatte gehofft, dass ich die Formel nur um ein "*" hinter den Bedingungen zu erweitern bräuchte, so z.B.:
=SUMMENPRODUKT((A1:A100="x")*(B1:B100="y*"))
Hoffentlich hat einer von Euch eine Idee.
Vielen Dank schonmal!
Gruß Tom

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
mit links...
Günther
Hi Tom
versuchs mal so:
=SUMMENPRODUKT((A1:A100="x")*(links(B1:B100;1)="y"))
Günther
AW: mit links...
02.08.2004 15:37:08
Tom
Hi Günther,
super, funktioniert einwandfrei!
Vielen Dank!
Gruß Tom
Anzeige

360 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige