Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Verweis mit 3 Bedingungen - Bedingung ist <>""

Verweis mit 3 Bedingungen - Bedingung ist <>""
19.02.2009 10:37:00
Andi
Moin,
in meiner Datei wird in Spalte C abgeprüft "SiT" (1. Bed.)
in Spalte I: momentan Bedingung "1"; da möchte ich aber eigentlich wenn Zahlen "1" oder "2" ... bis 9
oder noch besser: sobald nicht leer (2. Bed.)
jetzt fehlt mir noch die 3. Bedingung: Spalte K: "1"
sind diese 3 Bedingungen in einer Zeile erfüllt, dann das Ergebnis in gleicher Zeile aus Spalte B
momentane Formel:
=VERWEIS(2;1/(C1:C100&"*"&I1:I100="SiT"&"*"&"1");B1:B100)
Wie lässt sich die 2. Bed. entsprechend verändern und die 3. so realisieren?
Danke schon mal,
Andi

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Verweis mit 3 Bedingungen - Bedingung ist <>""
19.02.2009 12:12:00
Bernd
Hallo Andi,
versuch's mal so:
=WENN(UND($C2="SiT";ISTZAHL($I2);$K2=1);$B2;"")
Gruß Bernd
AW: Verweis mit 3 Bedingungen - Bedingung ist <>""
19.02.2009 12:52:00
Andi
Hi Bernd,
ich benötige aber einen größeren Bereich der Spalten, sprich C16:C200 usw. abgeprüft.
und dann, wenn alle Bedingungen erfüllt Ergebnis aus der Zelle von gleiche Zeile Spalte B.
Deshalb mit Verweis.
geht das?
andi
AW: Verweis mit 3 Bedingungen - Bedingung ist <>""
19.02.2009 13:02:00
Bernd
Hallo Andi,
lad' doch mal eine Beispieldatei hoch. Ich hab's - ehrlich gesagt - noch nicht verstanden.
Gruß Bernd
AW: Verweis mit 3 Bedingungen - Bedingung ist <>""
19.02.2009 15:20:00
Andi
hi Bernd,
tschuldigung, hatte grad zu tun.
hier das Bespiel:
https://www.herber.de/bbs/user/59599.xls
tschau
und danke
andi
Anzeige
AW: Verweis mit 3 Bedingungen - Bedingung ist <>""
19.02.2009 15:31:00
Bernd
Hallo Andi,
kann diese Konstellation auch mehrmals vorkommen oder nur 1x?
Gruß Bernd
AW: Verweis mit 3 Bedingungen - Bedingung ist <>""
19.02.2009 17:34:00
Alex
hi Bernd,
kann auch mehrmals vorkommen, macht aber nichts, er soll die erste oder die letzte nehmen, das is wurscht.
andi
AW:Erledigt, Danke
19.02.2009 19:16:00
Andi
mit
{(INDEX(C4:C12;VERGLEICH(MAX((B4:B12=1)*(C4:C12="SiT")*(D4:D12""));B4:B12;1)))}
gehts
Danke

307 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige