Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Prüfung 2 Spalten mit Sverweis möglich ?

Prüfung 2 Spalten mit Sverweis möglich ?
Horn
Hallo,
habe zwei Excel-Tabellen. Eine als Preisliste mit Kdnr und ArtNr und eine mit Kdnr, ArtNr und Menge !
Die ArtNr kann bei mehreren Kunden vorkommen.
In der zweiten Tabelle soll dann der "richtige" Kundenpreis ausgegeben werden.
Mit dem SVERWEIS allein komme ich nicht zum richtigen Ergebnis !!
Wer kann mit einen Tip geben ?
Vielen Dank !

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
vielleicht mit Summenprodukt
10.03.2011 09:41:16
Tino
Hallo,
könnte es vielleicht auch so gehen.
 ABCDEFG
1KdNr.ArNrMenge KdNr.ArNrMenge
21000A081515 1000A081545
32000A081620    
43000A081725    
51000A081530    

Formeln der Tabelle
ZelleFormel
G2=SUMMENPRODUKT(($A$2:$A$20&$B$2:$B$20=E2&F2)*(C2:C20))

Gruß Tino
Anzeige
Keine Rückmeldung?
16.03.2011 11:27:59
Klaus
Hallo Horn,
über eine Rückmeldung hätten Tino + Ich uns sehr gefreut.
Grüße,
Klaus M.vdT.

326 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige